Results 1 to 7 of 7

Okay I wanted to install the tmobile os over the existing cingular one but the ... BlackBerry Pearl forum

  1. #1
    manolo_mnz's Avatar
    manolo_mnz no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    57

    Question Help!

    Advertisement



    Okay I wanted to install the tmobile os over the existing cingular one but the cingular´s version is 4.2.1.107, its the same as the tmobile´s! Is there any way I can downgrade HELP DESPERATELY NEEDED! :cry:

  2. #2
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: Help!

    if it's the same, why do you want to "downgrade" to the same version?

    http://blackberryforums.pinstack.com..._handheld.html
    http://blackberryforums.pinstack.com...g_systems.html
    one of these might help
    Last edited by cliffr39; 12-19-2007 at 04:48 PM.

  3. #3
    manolo_mnz's Avatar
    manolo_mnz no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    57

    Re: Help!

    I want the tmobile os andthe myfaves thing (i know i can still use it without the circles on the creen but it looks cooler and is easier )

  4. #4
    jbreidel's Avatar
    jbreidel no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    241EDB49
    Posts
    112

    Re: Help!

    The myFaves thing is only going to work if you have T-Mobile service with a myFaves plan. Just incase you didnt know.

  5. #5
    manolo_mnz's Avatar
    manolo_mnz no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    57

    Re: Help!

    I do know actually (kinda the point why i want it, why would i be paying for something that i cant use)

  6. #6
    jbreidel's Avatar
    jbreidel no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    241EDB49
    Posts
    112

    Re: Help!

    hehe just checking I have myFaves as well and I love it. Plus its just a new interface for your phone

  7. #7
    monica.simons's Avatar
    monica.simons no está en línea Stack level 6
    Join Date
    Oct 2007
    PIN/ID
    ASKME
    Posts
    2,396
    Quote Originally Posted by cliffr39 View Post
    if it's the same, why do you want to "downgrade" to the same version?

    http://blackberryforums.pinstack.com..._handheld.html
    http://blackberryforums.pinstack.com...g_systems.html
    one of these might help
    I was gonna post that same response (minus the links) but DANG your quick!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •