Results 1 to 5 of 5

I just try to install the new OS on my pear then after the installation ... BlackBerry Pearl forum

  1. #1
    fvargasfrank's Avatar
    fvargasfrank no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    36

    Smile Help

    Advertisement



    I just try to install the new OS on my pear then after the installation i get an erro and the phone has a white screen with no os and now my computer cant read the phone so i can not run my back up on the phone how can i fix it :cry:

  2. #2
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: Help

    Frank, try this to solve your problem: http://blackberryforums.pinstack.com...uter_wont.html. Be sure to follow the instruction exactly. It make take a few tries, but it should work for you. Let us know how you make out.

  3. #3
    fvargasfrank's Avatar
    fvargasfrank no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    36

    Re: Help

    Hey that did the trick thanks for the help i was scared for a minute thinking i messup my phone thanks again

  4. #4
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: Help

    Glad to hear it worked!

  5. #5
    GotPearl?'s Avatar
    GotPearl? no está en línea Stack level 5
    Join Date
    Dec 2006
    Posts
    1,168

    Re: Help

    That post always comes up every once in a while. Whenever it seems to go away, it comes back up again. Is it stickied? I think it should be.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •