Results 1 to 3 of 3

ok so i got my pearl only 3 weeks ago and everything worked well. but ... BlackBerry Pearl forum

  1. #1
    arambo619's Avatar
    arambo619 no está en línea Stack level 1
    Join Date
    Jun 2009
    Posts
    1

    Question HEELP for the blackberry pearl 8120

    Advertisement



    ok so i got my pearl only 3 weeks ago and everything worked well. but just recently when i click the camera app (so it starts) nothing happens. its like the button thing on the screen wasn't there. ok so i thought that if i click the button on the right side of the phone that my camera will turn on (cuz the default setting for that button is camera)and it didnt work. i even checked in the settings and the button was still on the camera. its like the camera never existed on my phone. well can anyone please help me?

  2. #2
    slimbradybra's Avatar
    slimbradybra no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    11
    i would try and reboot?

    if not than re-install the os?

  3. #3
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    Yes a battery pull would be my first thought as well. If not, as long as you have installed the software for your 8120 on your computer, you might try hokking it up and see if DM finds the missing files for you first, before trying to wipe and reinstall.
    THBASSMAN

    Carpe Diem!!

    thbassmanatpinstackdotcom

    Check this out!!! Mobiletropolis

    My TORCH Rocks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •