Page 53 of 55 FirstFirst ... 4849505152535455 LastLast
Results 781 to 795 of 818

Originally Posted by n0tad00d I don't know if it's cool or not to link to ... BlackBerry Pearl forum

  1. #781
    jhaebre's Avatar
    jhaebre no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    just ask
    Posts
    215

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Advertisement



    Quote Originally Posted by n0tad00d
    I don't know if it's cool or not to link to the other forum and I don't want to steal the guys post but here is the link.

    http://www.blackberryforums.com/gene...tml#post505290

    hey thanks what os do you end up with?
    Dymond Tink
    Mylee Pearl
    Hannah Curve

  2. #782
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    FYI - so i did this telestra update and im not noticing any changes.
    well see after a few heavy use days...

  3. #783
    n0tad00d's Avatar
    n0tad00d no está en línea Stack level 2
    Join Date
    Mar 2006
    Posts
    37

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Quote Originally Posted by cherrichiodo
    FYI - so i did this telestra update and im not noticing any changes.
    well see after a few heavy use days...
    Did you do the TMI/Telstra mixed update? As a FYI, I did wipe mine with javaloader before I reinstalled.

  4. #784
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    yep...and i wiped via the java loader too

    the mOST annoying bug to me, at this point, is it throwing the java error in bbm when i try to type a url. i also notice that my pearl is back to lagging. it is the wierdest thing, really...somedays i can fly, smileys load fast, ect...some days, it takes FOREVER!

    also noticed that i lost a few apps...the restore didn't load them back on. (pinstack launcher, softreset app and autolock app - haven't noticed any others missing, yet)

  5. #785
    antx16's Avatar
    antx16 no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    481

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Quote Originally Posted by cherrichiodo
    yep...and i wiped via the java loader too

    the mOST annoying bug to me, at this point, is it throwing the java error in bbm when i try to type a url. i also notice that my pearl is back to lagging. it is the wierdest thing, really...somedays i can fly, smileys load fast, ect...some days, it takes FOREVER!

    also noticed that i lost a few apps...the restore didn't load them back on. (pinstack launcher, softreset app and autolock app - haven't noticed any others missing, yet)
    really strange cherri i dont have any of them issues at all smileys are ok url no prob , really bizarre maybe its carrier related

  6. #786
    switters's Avatar
    switters no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    319E3227
    Posts
    139

    Thumbs down Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Quote Originally Posted by swellest
    Yesterday, I stopped receiving Gmail but could still send. T-Mobile said there was a network problem that should be resolved in a couple of hours and it seemed it was as I started to receive again. Today I upgraded from .73 to .66 and everything was fine. Then Gmail stopped coming in again. I called T-Mobile and they said that Gmail POP on Blackberry is still in beta and that after receiving 300 messages you have to log into Gmail through the web and re-enable POP downloading. I did that and it's working again. [ETA: Guess I spoke too soon, receipt is sporadic again.]

    Perhaps you're having a similar issue.
    Have you had any luck? I deleted then set up my gmail, resent the service books, and a soft reset last night and this afternoon. It didn't resolve the issue my gmail and my blackberry email stopped working as well.
    I downloaded my original OS (4.2.0.64) and it's working perfectly.
    I love the new OS but until i can work out the email issue I'm going to have to stick with the OS that's more stable.
    If anyone knows of a fix for this issue please point me in that direction.

  7. #787
    jhaebre's Avatar
    jhaebre no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    just ask
    Posts
    215

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Quote Originally Posted by cherrichiodo
    FYI - so i did this telestra update and im not noticing any changes.
    well see after a few heavy use days...

    I AGREE I DIDNT SEE AN CHANGES EITHER I THOUGHT THAT I HAD JUST DID SOMETHING WRONG
    Dymond Tink
    Mylee Pearl
    Hannah Curve

  8. #788
    drew4flt72's Avatar
    drew4flt72 no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    520

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Quote Originally Posted by jhaebre
    I AGREE I DIDNT SEE AN CHANGES EITHER I THOUGHT THAT I HAD JUST DID SOMETHING WRONG
    That goes ditto for me.......TIM Italy started to hang and give me "java exception" errors when I switched between media player formats (video/music), so I decided to give Telstra a try.

  9. #789
    swellest's Avatar
    swellest no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    12

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Quote Originally Posted by switters
    Have you had any luck? I deleted then set up my gmail, resent the service books, and a soft reset last night and this afternoon. It didn't resolve the issue my gmail and my blackberry email stopped working as well.
    I called T-mobile again and they said there was another outage in my area. Almost makes me regret leaving Verizon. Almost. This morning everything was up and running agin.

    Quote Originally Posted by cherrichiodo
    also noticed that i lost a few apps...the restore didn't load them back on. (pinstack launcher, softreset app and autolock app - haven't noticed any others missing, yet)
    FWIW, I did a backup and restore before upgrading to TIM, and still had all my apps including Soft Reset and Auto Lock.

  10. #790
    skypearl's Avatar
    skypearl no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    12

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    i installed this a week ago and found no bugs at the moment (am a heavy user on emails, SMS and calls)...

  11. #791
    zippys's Avatar
    zippys no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    21080575
    Posts
    156

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    shloud i get .66 italy or .66 telstra ???!!!!!

  12. #792
    zippys's Avatar
    zippys no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    21080575
    Posts
    156

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    i mix up the italy and the telstra and it works great two in one OS

  13. #793
    jhaebre's Avatar
    jhaebre no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    just ask
    Posts
    215

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Quote Originally Posted by zippys
    i mix up the italy and the telstra and it works great two in one OS
    how did you do it?
    Dymond Tink
    Mylee Pearl
    Hannah Curve

  14. #794
    madetosink's Avatar
    madetosink no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    23FC9D3F
    Posts
    368

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    So...I'm guessing this will not work for T-MO US right?

  15. #795
    n0tad00d's Avatar
    n0tad00d no está en línea Stack level 2
    Join Date
    Mar 2006
    Posts
    37

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Quote Originally Posted by madetosink
    So...I'm guessing this will not work for T-MO US right?
    Wrong, I am on t-mo US, works great (mixed version that is).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •