Page 47 of 55 FirstFirst ... 4243444546474849505152 ... LastLast
Results 691 to 705 of 818

Originally Posted by aeroboy02 i cant figure out y i still have audio issues??? any ... BlackBerry Pearl forum

  1. #691
    blackninja's Avatar
    blackninja no está en línea Stack level 5
    Join Date
    Oct 2006
    PIN/ID
    spam=no
    Posts
    1,322

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Advertisement



    Quote Originally Posted by aeroboy02
    i cant figure out y i still have audio issues??? any ideas
    I haven't heard of anyone else having this problem. Have you tried plugging in a pair of headphones? if you get no sound via headphones or headset or speakerphone, then it's probably a software issue.

  2. #692
    MrKorney's Avatar
    MrKorney no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    38

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    telestra (some asian provider) has the update as well...just fyi....linkage:
    https://www.blackberry.com/Downloads...149E92A551338E

  3. #693
    aeroboy02's Avatar
    aeroboy02 no está en línea Stack level 2
    Join Date
    Feb 2007
    PIN/ID
    23DF29B4
    Posts
    99

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Quote Originally Posted by blackninja
    I haven't heard of anyone else having this problem. Have you tried plugging in a pair of headphones? if you get no sound via headphones or headset or speakerphone, then it's probably a software issue.


    yeah i have. i also tried with my BT headset and already ran app loader. cant figure it out. ill try a new sim tomorrow but idk...

  4. #694
    aergern's Avatar
    aergern no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    137

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Quote Originally Posted by blackninja
    why do you keep sharing this wrong bit of information? as I said to you earlier in the thread, I have had all previous OS versions and all have been able to receive mms messages while an IM client is connected. I actually downgraded back to .73 after having 1.66 for a while since I was displeased with quite a few things and my MMS abilities returned to normal. quite a few other members have also confirmed this. I then reupgraded to .66 (I missed the suretype) and then the MMS issue returned. it was this current version that does not split the port with any other program and requires you to log out of the other program in order to receive/send.
    Well, it didn't work for me using the latest Cingular release. I was just going by what I saw on my BB. Sorry if I was wrong. And BTW there are 100's of posts in this thread. I wasn't sharing the wrong information on purpose. Maybe a PM would have been better to hip me to it. Your reply just got lost the the length of this thread. I stand corrected .. but not sure why it behaved the same for me with the rel89 Cingular release which is what I was using.
    Last edited by aergern; 03-27-2007 at 01:52 AM.
    --
    Faith is the truth of passion.
    Since no passion is more true than another,
    faith is the truth of nothing.

  5. #695
    blackninja's Avatar
    blackninja no está en línea Stack level 5
    Join Date
    Oct 2006
    PIN/ID
    spam=no
    Posts
    1,322

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    it was clearly posted on the same page as your response.
    http://blackberryforums.pinstack.com...100_os-21.html

    -edit-

    and .88 isn't a version number, that's a package number. I believe you are referring to OS version .71.
    Last edited by blackninja; 03-27-2007 at 01:29 AM.

  6. #696
    aergern's Avatar
    aergern no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    137

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Quote Originally Posted by blackninja
    it was clearly posted on the same page as your response.
    http://blackberryforums.pinstack.com...100_os-21.html
    OK. I missed it. *I* have a life .. and I clicked on the "Last Page". I said I was sorry to have disseminated the wrong information. So .. umm .. get over it. Take the apology and move on for God's sake.


    Quote Originally Posted by blackninja
    and .88 isn't a version number, that's a package number. I believe you are referring to OS version .71.
    Also, I was quite right. The file says rel88 and rel would mean release. The .71 isn't a release number, but part of the platform number. If you look at the .71 exe then you'll see that it's rel88 which again means release 88 and there is a new release which has a .73 as far as the plaform number but release .88.

    8100M_PBr4.2.0_rel89_PL2.2.0.41_A4.2.0.73.exe
    8100M_PBr4.2.0_rel88_PL2.2.0.41_A4.2.0.71.exe

    PL is platform and rel is release. So I was quite correct in calling it release .88 where as you were talking about the platform.

    I'll not spread information that is incorrect about "bugs" if you'll get release and platform correct. How's that? Cool? Good. kthanx.

    I don't mean to be a jerk. I actually didn't see your post, but don't talk down to me about software releases. I read it correctly.
    Last edited by aergern; 03-27-2007 at 01:54 AM.
    --
    Faith is the truth of passion.
    Since no passion is more true than another,
    faith is the truth of nothing.

  7. #697
    blackninja's Avatar
    blackninja no está en línea Stack level 5
    Join Date
    Oct 2006
    PIN/ID
    spam=no
    Posts
    1,322

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    title of the thread: OS version #
    what everyone discusses: OS version #
    what you refer to it as: release #

    if you prefer to share wrong information and continue to be corrected that is fine with me. do not pair your fiction based facts with my trying to explain to you that everyone refers to OS by it's version # (.64, .71, 73, etc.)

    why you choose to go against the grain, I still haven't figured that one out. feel free to jerk it up at your own expense though. <3

  8. #698
    batchenv's Avatar
    batchenv no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    31

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Quote Originally Posted by MrKorney
    telestra (some asian provider) has the update as well...just fyi....linkage:
    https://www.blackberry.com/Downloads...149E92A551338E
    Did anybody try this Telestra version? The file seems to have much smaller size (by 6MB) than TIM version and even smaller by 1MB than .71 Cingular version? Does it mean there are less bugs added here by italians? Maybe MMS and IM issue and BT button in TMO Zen are solved...

    Thanks.

  9. #699
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    batchenv - you can be the guinea pig ^^ j/p

    i'd like to know as well...but im all upgraded out...tired of upgrading, then going back, only to be unhappy because i saw what the new one would do!

  10. #700
    batchenv's Avatar
    batchenv no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    31

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    I already ugraded TIM one and it seems that Telestra just has less languages for support. Theme and engine files have the same size so I will probably wait for the US version finally! What are they waiting for (maybe for version v4.2.2... or 4.2.3 in a year)?

  11. #701
    bleachout's Avatar
    bleachout no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    13

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Am I the only one that thinks it's funny that the subject of this GIANT thread is incorrect? TMo-Italy, hahaah

    Anyway, I upgraded to this TIM release and have noticed that I haven't even tried any of the new features (except Desktop mode in the Browser). I may end up going back to .71 with the slightly more reliable media player. Although I figured out that sometimes it just doesn't like to Play a Video from the start. You have to fast foward, let it play for a little bit, then Rewind as close to the start of the video as possible. I only had to do this with one video so far encoded with the mencoder method.
    Last edited by bleachout; 03-27-2007 at 06:53 PM.

  12. #702
    WESK's Avatar
    WESK no está en línea Stack level 1
    Join Date
    Mar 2007
    PIN/ID
    23ED5D65
    Posts
    3

    Thumbs up Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    I upgraded to this os last night, and just want to say it is great having separate mail boxes. Thanks

  13. #703
    Abouraya's Avatar
    Abouraya no está en línea Stack level 2
    Join Date
    Mar 2006
    Posts
    48

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    I love the upgrade so far, everything is working great. Although, does anyone have the following problem when you do a battery pull on the phone?:

    Browser opens automatically and tries to load a page but brings up an HTTP 404 error, then there is no option in the menu to close, the only way to get out of the screen is to hit the "End Call" key.

    Very strange!

    Thanks for any help!

  14. #704
    pat_ty's Avatar
    pat_ty no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    26

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Quote Originally Posted by Abouraya
    I love the upgrade so far, everything is working great. Although, does anyone have the following problem when you do a battery pull on the phone?:

    Browser opens automatically and tries to load a page but brings up an HTTP 404 error, then there is no option in the menu to close, the only way to get out of the screen is to hit the "End Call" key.

    Very strange!

    Thanks for any help!
    I know this thread is such a long thread, but I read every page. I think someone has mentioned abuot this. Maybe you can get the quick answer by searching (on the top right).

  15. #705
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Quote Originally Posted by Abouraya
    I love the upgrade so far, everything is working great. Although, does anyone have the following problem when you do a battery pull on the phone?:

    Browser opens automatically and tries to load a page but brings up an HTTP 404 error, then there is no option in the menu to close, the only way to get out of the screen is to hit the "End Call" key.

    Very strange!

    Thanks for any help!
    im pretty sure there is a fix for this...
    let me see if I can find it for you

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •