Page 39 of 55 FirstFirst ... 3435363738394041424344 ... LastLast
Results 571 to 585 of 818

~via BB (wap.pinstack.com)~ Not sure what is going on with the 1.66 OS. I don't ... BlackBerry Pearl forum

  1. #571
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Advertisement



    ~via BB (wap.pinstack.com)~
    Not sure what is going on with the 1.66 OS. I don't understand why an older version would work and not a newer one. It could just be an Italian thing.

  2. #572
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    I recieved a Notification of the message but could not DL the content till after I signed off of Jive, Any sending red Xed Till I was signed OFF, But interestingly enought it did let me DL and E-mail attachment that was a Picture.
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  3. #573
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Quote Originally Posted by pda.teck
    THis maybe a problem as Jive talk is using the EDGE connection and MMS would have to arrive through EDGE also. THis is like the issues of not being able to be on a phone call and Browsing the internet at the same time.
    Not saying you are wrong but just saying it wouldn't make sense to me for this to be the case. with that logic I should not be able to use BB Messenger, GoogleTalk, Yahoo Messenger, and Browser all at the same time... but I can. They all use EDGE so it is the same "network", unlike data and voice which are two different service features.
    ~A BlackBerry without a data plan is just a berry without the crack.~
    Links to common questions.

  4. #574
    blackninja's Avatar
    blackninja no está en línea Stack level 5
    Join Date
    Oct 2006
    PIN/ID
    spam=no
    Posts
    1,322

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    whenever I start up the phone and put in pw, the blackberry browser pops up and then gives me an HTTP 404: Not Found msg. I can alt + back to home screen where I can then choose the bb browser, it loads and then I can exit out, but it's rather annoying.

    I have proper APN settings. any fix?

  5. #575
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    LOL I don't have that :P

  6. #576
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Quote Originally Posted by blackninja
    whenever I start up the phone and put in pw, the blackberry browser pops up and then gives me an HTTP 404: Not Found msg. I can alt + back to home screen where I can then choose the bb browser, it loads and then I can exit out, but it's rather annoying.

    I have proper APN settings. any fix?
    I think someone said something about deleting the IM message service books...it worked for me when I had 1.66

  7. #577
    blackninja's Avatar
    blackninja no está en línea Stack level 5
    Join Date
    Oct 2006
    PIN/ID
    spam=no
    Posts
    1,322

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    deleted and rebooting.

  8. #578
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    let me know how it goes...should work though.

  9. #579
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    He's never gonna get it working... LOL!!!!!

  10. #580
    blackninja's Avatar
    blackninja no está en línea Stack level 5
    Join Date
    Oct 2006
    PIN/ID
    spam=no
    Posts
    1,322

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    ok wino, time to take a nap.

  11. #581
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    ? what's going on? I'm lost...

  12. #582
    blackninja's Avatar
    blackninja no está en línea Stack level 5
    Join Date
    Oct 2006
    PIN/ID
    spam=no
    Posts
    1,322

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Quote Originally Posted by reddog187
    ? what's going on? I'm lost...
    we have an odd sense of foreplay.

    ---
    it worked.

  13. #583
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Ok..hehe I'll leave you 2 to it...

  14. #584
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    LMAO!!!!! too funny!

  15. #585
    bafil's Avatar
    bafil no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    246de862
    Posts
    169

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    ~via BB (wap.pinstack.com)~

    Ok so does anyone have any info on why I can't see the new themes on the new OS?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •