Page 32 of 55 FirstFirst ... 2728293031323334353637 ... LastLast
Results 466 to 480 of 818

Originally Posted by cliffr39 I had the same thing happen when I upgraded to this ... BlackBerry Pearl forum

  1. #466
    avante's Avatar
    avante no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    2405C4B1
    Posts
    638

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Advertisement



    Quote Originally Posted by cliffr39
    I had the same thing happen when I upgraded to this one also... I had to manually restore
    Same here! All seems well now.

  2. #467
    drummer12's Avatar
    drummer12 no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    116

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Anyone think this SureType sucks with this new release? It gets words wrong more often of the time for me, esp. when the stupid italics comes up.

    Some improvements I've noticed:
    - When opening JPEG attachments, it just opens it, instead of having a table of contents, etc.
    - When taking a picture, "Saving..." comes up while it saves it.
    - Network is now Mobile Network
    - Location Based Services is now GPS in Advanced Options

  3. #468
    prettytheft's Avatar
    prettytheft no está en línea Stack level 1
    Join Date
    Aug 2006
    PIN/ID
    2405C4B8
    Posts
    3

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    I'm not sure if anyone has posted about this, I think I've read through all the pages on this thread but may have missed it. When going to Media/Pictures/Preloaded Pictures there is now a folder that displays new Folder Icons. I've tried getting them to actually function and haven't had any luck with it so far. Am I missing something?

  4. #469
    FerNasty's Avatar
    FerNasty no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    81

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    still no luck with my mms

  5. #470
    j llama's Avatar
    j llama no está en línea Device Pro
    Join Date
    Sep 2006
    PIN/ID
    4U2ASKME
    Posts
    4,319

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Fernasty I had this problem as well. It kinds solved itself somewhow. I was gonna try to resend service book for mms but there is not one To send. After a few batt pulls it worked again. Try sending mms to yourself. Or call your service providers tech help if you're feeling real froggy


    ~via BB (wap.pinstack.com)~

  6. #471
    FerNasty's Avatar
    FerNasty no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    81

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    i do send MMS to myself then it worx once or twice but then afte say an hour or so it wont send anymore...hey thnx though J LLAMA...glad you replied..just hopes it fixes itself

  7. #472
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    I had that issue too. Fernasty, just keep doing battery pulls and such. I just kept trying and finally it worked. Weird.

    EDIT: Well it's being very picky when it wants to send an MMS...might just have to go back to .71.... and my tzones doesn't work.
    Last edited by reddog187; 03-17-2007 at 04:30 PM.

  8. #473
    jaysun930's Avatar
    jaysun930 no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    2431c3f2
    Posts
    148

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    ~via BB (wap.pinstack.com)~fernasty I am having the same problem I have deleted and resent the service books for Mms and it would work for awhile then I would get a red x again if it doesn't work by tomorrow then I will call t mobile but I doubt they would help since this os is not t mobile USA

  9. #474
    tdawg's Avatar
    tdawg no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    241F06A2
    Posts
    544

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    I found a new feature. If it is in your holster and it set to vibrate, the vibrate function keeps vibrating until you take it out the holster... Like a reminder

  10. #475
    blackninja's Avatar
    blackninja no está en línea Stack level 5
    Join Date
    Oct 2006
    PIN/ID
    spam=no
    Posts
    1,322

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Quote Originally Posted by reddog187
    I had that issue too. Fernasty, just keep doing battery pulls and such. I just kept trying and finally it worked. Weird.

    EDIT: Well it's being very picky when it wants to send an MMS...might just have to go back to .71.... and my tzones doesn't work.
    i rarely use mms, but mine isn't functioning either.

    ugh. =0/

  11. #476
    blackninja's Avatar
    blackninja no está en línea Stack level 5
    Join Date
    Oct 2006
    PIN/ID
    spam=no
    Posts
    1,322

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    delete of mms (wap) service book, resend and a battery pull and it is up and working. going to see how long it keeps working. will try to send/receive one every few hours until the evenings.

  12. #477
    tdawg's Avatar
    tdawg no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    241F06A2
    Posts
    544

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Quote Originally Posted by blackninja
    i rarely use mms, but mine isn't functioning either.

    ugh. =0/
    It seems to be a configuration conflict or something.. If you look at the logs, it says uncaught exception.... A reboot later it works just fine. I think it something related to software trying to access "italy mms" network configurations.

  13. #478
    blackninja's Avatar
    blackninja no está en línea Stack level 5
    Join Date
    Oct 2006
    PIN/ID
    spam=no
    Posts
    1,322

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    I still refuse to downgrade despite the mms and video play issues or the fact my browser starts up by itself, says 404 and after I switch to desktop and click 'browser' it works fine and then i can exit. my email works fine and the messaging system is better than ever. those are my main 2 functions on the phone anyway.. not to mention the other lil extras really are a nice change, including the pearl just operating faster.

  14. #479
    tdawg's Avatar
    tdawg no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    241F06A2
    Posts
    544

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Quote Originally Posted by blackninja
    I still refuse to downgrade despite the mms and video play issues or the fact my browser starts up by itself, says 404 and after I switch to desktop and click 'browser' it works fine and then i can exit. my email works fine and the messaging system is better than ever. those are my main 2 functions on the phone anyway.. not to mention the other lil extras really are a nice change, including the pearl just operating faster.
    Yea but its like having a car and the a particular button on your radio that doesnt work... Eventually you might need that button one day....

  15. #480
    j llama's Avatar
    j llama no está en línea Device Pro
    Join Date
    Sep 2006
    PIN/ID
    4U2ASKME
    Posts
    4,319

    Re: Heads Up! TMo-Italy 8100 OS 4.2.1.66

    Yeah this is so weird. MMS was up last night. Then 2day it didn't work again. I like to anrd random pic messages to friends and this is making me uber mad. Although I did a batt pull and once again I was able to send MMS again.

    Question: has anyone used the blackberry video converter with any success on this OS?
    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •