Results 1 to 7 of 7

I tried plugging up some Skullcandy FMJ headphones to my Pearl Flip and it only ... BlackBerry Pearl forum

  1. #1
    ZeroXR's Avatar
    ZeroXR no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    2451FA7D
    Posts
    36

    Headphone port being odd

    Advertisement



    I tried plugging up some Skullcandy FMJ headphones to my Pearl Flip and it only had sound from the right channel. However, when it's plugged half way sound comes from both channels but with a high pitched buzz. Has anyone had that happen with other headphones?

  2. #2
    SVT Cobra's Avatar
    SVT Cobra no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,738
    I give up on headphones for that reason. I've tried 15+ headphones and adapters on my 8830WE.

  3. #3
    Jaricanese's Avatar
    Jaricanese no está en línea Software Pro
    Join Date
    May 2007
    PIN/ID
    ASK
    Posts
    902
    Quote Originally Posted by ZeroXR View Post
    I tried plugging up some Skullcandy FMJ headphones to my Pearl Flip and it only had sound from the right channel. However, when it's plugged half way sound comes from both channels but with a high pitched buzz. Has anyone had that happen with other headphones?
    Always try a few pair of headphones first. If they don't work either it might be some dust or inside it's chipped. See if you can take a look down the headphone jack and spot anything unusual.

    On rare occasions it could also be the OS, you might want to try a battery pull.

  4. #4
    ZeroXR's Avatar
    ZeroXR no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    2451FA7D
    Posts
    36
    As far as another set of headphones... I haven't tried that yet. I will probably try tonight.

    I didn't see anything that could be stuck inside the port... but I'll give that a shot.

    Battery pulls have been done however with no success.

  5. #5
    ZeroXR's Avatar
    ZeroXR no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    2451FA7D
    Posts
    36
    Second set of headphones later and same issue... My Blackberry stereo handsfree set is at home so I can't quite test those at my dorm.

    I also cleaned out the port so I don't believe that should be an issue either.

    Anyone else experiencing the same problems?

  6. #6
    ZeroXR's Avatar
    ZeroXR no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    2451FA7D
    Posts
    36
    For anyone having problems with their headphone port... I managed to get mine solved.

    My seller swapped me with another and it worked great! Some folks on other Blackberry forums have said some times the headphone port gets damaged so a swap is usually the only way out...

    Another solution would be to get some Bluetooth stereo headphones... if you don't mind cost.

  7. #7
    SVT Cobra's Avatar
    SVT Cobra no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,738
    SsssssWeet!
    I'll get a fresh 8830WE now, so I can sell it the end of April when I am up for a new BB!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •