Results 1 to 3 of 3

Whats up guys. Well I tried to browse around using tzone and it wont load ... BlackBerry Pearl forum

  1. #1
    engz's Avatar
    engz no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    55

    Having problems with browser. HELP

    Advertisement



    Whats up guys. Well I tried to browse around using tzone and it wont load any websites. It worked before but it just stopped working. I got the error message:

    "A problem occurred while trying to render the page"

    Thanks

  2. #2
    seedyburner's Avatar
    seedyburner no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    2438f59d
    Posts
    142

    Re: Having problems with browser. HELP

    Did you try other pages or just one? Also, why don't you try BB browser or Opera mini?

  3. #3
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440

    Re: Having problems with browser. HELP

    This is a Tzone issue. Developers are still looking for a way around.

    VeriChat:

    When I have VeriChat running, and I try to browse the Web, I get the error "A problem occurred while trying to render the page.".

    This appears to be a problem with the WAP gateways of some carriers, such as T-Mobile. These gateways does not appear to work well with multiple network enabled applications. We are looking into workarounds.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •