Results 1 to 5 of 5

it seems that every time i load 4.5 on my 8100c my camera just whites ... BlackBerry Pearl forum

  1. #1
    JCG3's Avatar
    JCG3 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    Ask
    Posts
    306

    Have they fixed the camera in 4.5?

    Advertisement



    it seems that every time i load 4.5 on my 8100c my camera just whites out. is there any fix for this or a version of the 4.5 os that fixes this problem? i have changed the brightness settings and it does not help. any suggestions would be great! thanks

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    JC,

    Click on the FAQ link in my sig. There's a link in there for current OS's by device. 4.5.0.81 I believe is the latest official for the 8100 and has fixed the camera issue.

    Roger

    ::edit:: 4.5.0.102 is the latest for the 8100!

  3. #3
    Mr_Carter's Avatar
    Mr_Carter no está en línea Stack level 5
    Join Date
    Jun 2007
    Posts
    1,388
    Version 4.5.0.55 has the camara problem fixed. Question.. What differs from the .102? ~via BB (wap.pinstack.com)~

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Couldn't really tell you Mr. C. Most releases just fix whatever minor annoyances there was in prior versions.

  5. #5
    ernsalas's Avatar
    ernsalas no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    183
    I have the .55 on my phone and the camera works great, i am thinking of going to the 102 but i havent really heard alot about it

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •