Results 1 to 5 of 5

Recently my 8100 started exibiting a wierd problem. When connected to the internet via my ... BlackBerry Pearl forum

  1. #1
    denschmitz's Avatar
    denschmitz no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    3

    GPRS Modem stops working after about 5 minutes.

    Advertisement



    Recently my 8100 started exibiting a wierd problem.

    When connected to the internet via my phone, the GPRS modem stops receiving data after about 5 to 10 minutes of operation. It never did this before after a couple months of heavy use.

    I only noticed it after I updated the firmware (T-mobile), but it may be related to something else. For example, a couple of new icons (I don't have any idea where they came from) showed up on my list with weather icons that update themselves. I'm not even sure where they came from, but I'm thinking that they may be updating themselves regularly and screwing up the network setups when they exit.

    The connection (via USB not bluetooth) seems just fine from the laptop's point of view, except that data only seems to go out but none comes back.

    Another thing is that none of the BB apps have any trouble getting data back from the internet, only the laptop.

    I can get another 5 minutes by killing the connection and restarting it, but that's not really a solution I can live with.

    If anyone knows what's going on, I'd appreciate the info before I do something drastic like downgrading the firmware.

    Thanks in advance,
    Dennis

  2. #2
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: GPRS Modem stops working after about 5 minutes.

    I am not sure...But...I do have a hypothesis (because a hypothesis is an educated guess and a theory is proven fact).

    Anyways, I am thinking that somehow TMobile has done something to their data system.

    My radiobee has all of a sudden (over the last 2 weeks or so) had a hard problem staying connected...And also TMO data has gotten really suspect here recently too...

    It's a consipracy I believe...I am going to have to use my BB as a modem this weekend (been a while) and see if I get anything strange to happen.

    As far as the new icons, they were pushed from TMOBILE and not part of the new OS. I have the same OS on my device as it came with (I think) and those icons weren't there when I first got the device.

  3. #3
    denschmitz's Avatar
    denschmitz no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    3

    Re: GPRS Modem stops working after about 5 minutes.

    Well, let me know if you have any problem. My frustration level is just about right to downgrade the firmware any day now.

  4. #4
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Re: GPRS Modem stops working after about 5 minutes.

    I must say, I haven't had a problem tethering my pearl to my laptop

  5. #5
    MinnMonkey's Avatar
    MinnMonkey no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    36

    Re: GPRS Modem stops working after about 5 minutes.

    I had the same problem a few months ago. It lasted for about 2-3 weeks, and then when it seem to be at its worst, T-Mobile doubled the bandwidth in our area.

    IMO, It could just be network upgrades to support faster connections. That is what happed with me.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •