Results 1 to 3 of 3

Hi All, I have one quick question. The e-mail account I have set up on ... BlackBerry Pearl forum

  1. #1
    glfalcon's Avatar
    glfalcon no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    17

    Gmail Users

    Advertisement



    Hi All,

    I have one quick question. The e-mail account I have set up on my blackberry uses gmail. When I first got the phone whenever I sent emails I would get a copy sent back to my blackberry. This (wonderful) forum explained how to place a filter on this so this would stop happening. However, today I did not receive an e-mail that was sent from a gmail accont. Did this filter stop it from being sent? Only my e-mail address is in the filter but I wonder if inclusion of "gmail.com" in the filter is stopping the e-mail from being sent. Any help would be appreciated!

    Thanks in advance.

  2. #2
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: Gmail Users

    I have emailed myself from one gmail account to another and had no problems.... Just tried right now to be sure.

    My filters are set up to exculde mail only from the gmail account it is on, so that shouldn't be a problem.... as long as the filter is set to exclude myname @ gmail.com and not all @gmail.com.

    Did your gmail spam catch it?
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  3. #3
    glfalcon's Avatar
    glfalcon no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    17

    Re: Gmail Users

    No it did not. The e-mail did show up just a few hours late. I'll just blame gmail for the delay yesterday. I hope that is the end of the problem.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •