Results 1 to 8 of 8

Ok, I am on 4.2.1.107 and within 20-30 minutes of browsing some web pages on ... BlackBerry Pearl forum

  1. #1
    Gundy's Avatar
    Gundy no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    23E4F5C6
    Posts
    52

    Frustrated with Internet Browsing..

    Advertisement



    Ok, I am on 4.2.1.107 and within 20-30 minutes of browsing some web pages on my phone I either lose connection - 'connection has timed out' or I get the hour glass every 2 seconds that keeps freezing any movement on the phone until I battery pull.

    Obviously, I've tried one lower OS and still have the same issue. Also using Opera the same thing happens, usually it just sits at Requesting... forever until I reboot. I've tried clearing the cache, and closing all apps and reopening to no avail.

    Not to mention, when I get the 'connection timed out' or 'connection refused' or the Requesting... I don't even get emails pushed through until I do a battery pull. I've also tried turning the wireless on and then off. Which instead of EDGE I get edge when I do this.

    Any input on whats up? Pretty frustrating to not even be able to browse for 20 minutes without having to battery pull everytime. I've been battling this ever since I have gotten this phone, however with more and more time spent away from my house I have been browsing on the phone more.

  2. #2
    li2327's Avatar
    li2327 no está en línea Stack level 5
    Join Date
    Jun 2006
    PIN/ID
    30D2E555
    Posts
    1,502

    Re: Frustrated with Internet Browsing..

    ~via BB (wap.pinstack.com)~
    I had the same problem until I deleted a lot of third party themes. It may be an app that you have.

  3. #3
    Gundy's Avatar
    Gundy no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    23E4F5C6
    Posts
    52

    Re: Frustrated with Internet Browsing..

    I was actually getting ready to edit my post.. I don't have any third party apps except Facebook, Blackberry Alerts, Berry411, and SoftReset. And I don't have any third party themes at all, only the ones that came preloaded on the blackberry..

  4. #4
    Ranz's Avatar
    Ranz no está en línea Stack level 7
    Join Date
    May 2007
    PIN/ID
    ask me!
    Posts
    3,614

    Re: Frustrated with Internet Browsing..

    Quote Originally Posted by Gundy View Post
    Ok, I am on 4.2.1.107 and within 20-30 minutes of browsing some web pages on my phone I either lose connection - 'connection has timed out' or I get the hour glass every 2 seconds that keeps freezing any movement on the phone until I battery pull.

    Obviously, I've tried one lower OS and still have the same issue. Also using Opera the same thing happens, usually it just sits at Requesting... forever until I reboot. I've tried clearing the cache, and closing all apps and reopening to no avail.

    Not to mention, when I get the 'connection timed out' or 'connection refused' or the Requesting... I don't even get emails pushed through until I do a battery pull. I've also tried turning the wireless on and then off. Which instead of EDGE I get edge when I do this.

    Any input on whats up? Pretty frustrating to not even be able to browse for 20 minutes without having to battery pull everytime. I've been battling this ever since I have gotten this phone, however with more and more time spent away from my house I have been browsing on the phone more.


    I have a few friends on TMO that have this problem, for them it was a coverage issue. you may want to check and see how many signal bars you have. second check if your signal is on EDGE usually best when browsing internet! Let us know how it turns out! Welcome to Pinstack!

  5. #5
    Yogich's Avatar
    Yogich no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    417

    Re: Frustrated with Internet Browsing..

    ~via BB (wap.pinstack.com)~
    Did this happen prior to Opera?? I have seldom had that prob. I use BB browser. (Tried Opera, twice... dumped it.)

  6. #6
    tj2311111's Avatar
    tj2311111 Guest

    Re: Frustrated with Internet Browsing..

    The only time I have that problem mentioned by the OP is when I dont have coverage. When I have coverage the browser (both) work perfectly. Just like what Ranz mentioned, and Im on Tmobile BTW.

  7. #7
    Gundy's Avatar
    Gundy no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    23E4F5C6
    Posts
    52

    Re: Frustrated with Internet Browsing..

    I don't think coverage is the issue, when I am at home (4 to 5 bars ) it still happens. And im am aware that EDGE is the best time to surf as that is the highest level, but I used that as an example when I turn wireless off and then back on... instead I get edge in lower case..

    And no it didn't happen prior to Opera, I love the BB Browser but it happens with it as well.

  8. #8
    li2327's Avatar
    li2327 no está en línea Stack level 5
    Join Date
    Jun 2006
    PIN/ID
    30D2E555
    Posts
    1,502

    Re: Frustrated with Internet Browsing..

    ~via BB (wap.pinstack.com)~
    You might want to call customer service to make sure your account is properly set up. Or perhaps they can resend all of your service books and start from scratch.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •