Page 1 of 3 123 LastLast
Results 1 to 15 of 36

Had my phone today using all fine and then all of a sudden i cant ... BlackBerry Pearl forum

  1. #1
    krazilly's Avatar
    krazilly no está en línea Stack level 2
    Join Date
    Feb 2009
    Posts
    55

    Frozen 8120

    Advertisement



    Had my phone today using all fine and then all of a sudden i cant pull the key lock like normally. i dont know what is wrong, any suggestions??

  2. #2
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Have you tried pulling the battery?

  3. #3
    krazilly's Avatar
    krazilly no está en línea Stack level 2
    Join Date
    Feb 2009
    Posts
    55
    did that and no luck.....the battery was dying at the time so i tried charging it and no luck......when i take the sim card out all i can do is scroll with the track ball but nothing else works, im so lost.....the phone didnt fall or anything so i dont know what to do =[

  4. #4
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    You didn't by any chance have over exposure to moisture?
    ~via smartphone mobile.pinstack.com~

  5. #5
    krazilly's Avatar
    krazilly no está en línea Stack level 2
    Join Date
    Feb 2009
    Posts
    55
    nope.....was in my pocket

  6. #6
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    Did you recently install a software? Change a setting? Add something to your memory card? Upgrade OS?
    ~via smartphone mobile.pinstack.com~

  7. #7
    krazilly's Avatar
    krazilly no está en línea Stack level 2
    Join Date
    Feb 2009
    Posts
    55
    no to all of those as well......i did upgrade an O.S but its been working fine with no problems for almost a month if not longer

  8. #8
    rasclot's Avatar
    rasclot no está en línea Stack level 3
    Join Date
    Jun 2006
    PIN/ID
    31593350
    Posts
    140
    Have u cleaned all temp folders n history n browser cache?
    ~via smartphone mobile.pinstack.com~

  9. #9
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    dont think theyre able to go that far...
    i see RED...

  10. #10
    getsugatensho's Avatar
    getsugatensho no está en línea Stack Professional
    Join Date
    Mar 2009
    Posts
    1,194
    Quote Originally Posted by krazilly View Post
    nope.....was in my pocket


    Krazilly' were you doing anything that may have made you sweat, while the phone was in your pocket. Even steam from your body sweating and it evaporating through your clothes can cause moisture damage. Take your trackball out and see if you're pink. If not, its definitely something else.



    I know this from experience. I had my phone in my pocket when I was putting battery backups under my games at the casino. And when I got done, my ball was messed up.
    ~via blackberry mobile.pinstack.com~

  11. #11
    krazilly's Avatar
    krazilly no está en línea Stack level 2
    Join Date
    Feb 2009
    Posts
    55
    well the thing is that the phone isn't allowing me to put in my pin number and i dont know why..........the phone detects the buttons cause when i press them the backlight comes up and the phone tell me to press the * and answer button to put in my pin, but when i do that nothing happens =[

  12. #12
    getsugatensho's Avatar
    getsugatensho no está en línea Stack Professional
    Join Date
    Mar 2009
    Posts
    1,194
    You got me there. Haven't the slightest. Sorry.
    ~via smartphone mobile.pinstack.com~

  13. #13
    krazilly's Avatar
    krazilly no está en línea Stack level 2
    Join Date
    Feb 2009
    Posts
    55
    *sigh* thanks anyway, im gonna try and reinstall the O.S by wiping the phone clean and see what happens, hope it turns out in my favour

  14. #14
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    Quote Originally Posted by krazilly View Post
    *sigh* thanks anyway, im gonna try and reinstall the O.S by wiping the phone clean and see what happens, hope it turns out in my favour

    Have you tried to check the keys. It almost sounds like maybe a key is stuck, jammed etc.

    Hope this helps . . . .
    THBASSMAN

    Carpe Diem!!

    thbassmanatpinstackdotcom

    Check this out!!! Mobiletropolis

    My TORCH Rocks!

  15. #15
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    Quote Originally Posted by krazilly View Post
    well the thing is that the phone isn't allowing me to put in my pin number and i dont know why..........the phone detects the buttons cause when i press them the backlight comes up and the phone tell me to press the * and answer button to put in my pin, but when i do that nothing happens =[
    Isn't that to unlock it? But it won't?
    ~via smartphone mobile.pinstack.com~

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •