Results 1 to 5 of 5

I'm so new to my pearl. I bought my BB from a guy with no ... BlackBerry Pearl forum

  1. #1
    monkeebee's Avatar
    monkeebee no está en línea Stack level 1
    Join Date
    Jan 2008
    PIN/ID
    23e96133
    Posts
    1

    First post.. SMS and call log keeps disappearing.. HELP!

    Advertisement



    I'm so new to my pearl. I bought my BB from a guy with no box or manual. I love it so far, but I'm getting really frustrated with the fact that my BB keeps clearing my SMS and call log. I checked to see if there was anything for it to clear every so often, but nothing. I donlt know what to do. Its really frustrating... I've been using the phone for a week now and had no problem till yesterday. Now after a few hours the SMS cleared again. Please help. Thanks!

  2. #2
    Sci-Tek's Avatar
    Sci-Tek no está en línea Stack level 4
    Join Date
    Dec 2007
    Posts
    849

    Re: First post.. SMS and call log keeps disappearing.. HELP!

    Messages folder -> hit the menu button, choose Options -> Genral options .

    At the bottom you'll have "Keep messages": set it to: Forever.

    Hope it helps.

    Cheers!

  3. #3
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: First post.. SMS and call log keeps disappearing.. HELP!


  4. #4
    Lowrider's Avatar
    Lowrider no está en línea Device Pro
    Join Date
    May 2007
    PIN/ID
    Just Ask
    Posts
    1,418

    Re: First post.. SMS and call log keeps disappearing.. HELP!

    Hi, Welcome to PinStack! How much memory do you have free?
    -----------------------------------
    Thx a lot!
    Low
    OSU Buckeye's # 1

  5. #5
    bartokbatt's Avatar
    bartokbatt no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    678

    Re: First post.. SMS and call log keeps disappearing.. HELP!

    ~via BB (wap.pinstack.com)~
    I had this same problem regardless what settings I changed until I finally figured out that the default Verizon theme caused this for me. I changed to a Dimension theme and the issue went away.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •