Results 1 to 6 of 6

The first day I had the phone I was getting external messages but its been ... BlackBerry Pearl forum

  1. #1
    mohgeroth's Avatar
    mohgeroth no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    3

    Question External display, not showing messages?

    Advertisement



    The first day I had the phone I was getting external messages but its been weeks since then. I guess I would start out to ask, WHAT messages are displayed externally (like SMS, IM, etc) and how do I restore this function

  2. #2
    beav626's Avatar
    beav626 no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    267
    I would do a battery pull and see if this helps..

    you should get email, text, missed calls, VM notifications.


    Have you doen any upgrades to it yet?

  3. #3
    mohgeroth's Avatar
    mohgeroth no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    3
    Yeah just did a battery pull and it works fine, tho I wonder why it just stopped working... and so far I havn't upgraded anything, i've had it since maybe a few days after it was released but I'm completely new to blackberrys (razor v3 was my previous lol) but already have sync up and running and many other things, its a sweet phone... so where would I look for upgrades to this new OS

  4. #4
    gritsinct's Avatar
    gritsinct no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    Ask Me
    Posts
    491
    It's probably something you've already done, but have you checked your external display settings under options? If you added a password lock, then no external messages will display while phone is locked.

  5. #5
    mohgeroth's Avatar
    mohgeroth no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    3
    Oh no pulling the battery in a hard reset fixed it, i have nothing password protected (which may be a bad thing lol) and dont lock my keys (or for that matter, never took the time to figure out how to lock them).

    I saw a few things about that and the cases in which its supposed to not work but it simply stopped responding. Ive only found a handful of cases like this on the forums both here, and on crackberry's website but the only solution has been to pull the battery... I really dont want to pull the battery every time this happens, next time it does I'm getting phone support to find a real solution, the coolest and most selling feature for me just not working out of no where isn't that cool.

    Otherwise I did change alot of random options (fonts etc) but nothing testing, just simple stuff, changed the clock, etc...

    Nothing related to permissions, provisions, or any other aspects of phone use. As a software developer i'm trying to make it do this again so I can properly address whats going on to somebody who might come up with a fix. I would assume its a bug in the OS but, who knows. I closed out amany applications running in the background before the battery pull, no go on anything I did

  6. #6
    galavanter's Avatar
    galavanter no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    113
    I just got home with mine and had the identical problem. A battery plop corrected it. Hope this is not a frequent problem. I have not found an easy way to get the battery out, other than slapping the phone into my palm.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •