Results 1 to 13 of 13

Uncaught exception: java.lang.error Uncaught exception: net.rim.device.API.system.controlledaccessexceptio n Uncaught exception: java.lang.error I get these every time ... BlackBerry Pearl forum

  1. #1
    j llama's Avatar
    j llama no está en línea Device Pro
    Join Date
    Sep 2006
    PIN/ID
    4U2ASKME
    Posts
    4,319

    evil errors im getting after battery pull every time please help

    Advertisement



    Uncaught exception: java.lang.error

    Uncaught exception: net.rim.device.API.system.controlledaccessexceptio n

    Uncaught exception: java.lang.error


    I get these every time I pull the battery. Its weird the first one repeats.

    Also tried using new JiveTalk .91 and I get the net.rim.device .API error each time and can't use jive.

    I'm running the new Rogers OS

    I'm stumped

  2. #2
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: evil errors im getting after battery pull every time please help

    Quote Originally Posted by j llama
    Uncaught exception: java.lang.error

    Uncaught exception: net.rim.device.API.system.controlledaccessexceptio n

    Uncaught exception: java.lang.error


    I get these every time I pull the battery. Its weird the first one repeats.

    Also tried using new JiveTalk .91 and I get the net.rim.device .API error each time and can't use jive.

    I'm running the new Rogers OS

    I'm stumped
    This is a software error, and unfortunatly the only thing to do to correct it is run a full application loader from the desktop manager.

  3. #3
    j llama's Avatar
    j llama no está en línea Device Pro
    Join Date
    Sep 2006
    PIN/ID
    4U2ASKME
    Posts
    4,319

    Re: evil errors im getting after battery pull every time please help

    So I have to re-install the OS? Bullocks.

    ~via BB (wap.pinstack.com)~

  4. #4
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: evil errors im getting after battery pull every time please help

    Yeah, it's a pain but the only thing that will fix it.

  5. #5
    j llama's Avatar
    j llama no está en línea Device Pro
    Join Date
    Sep 2006
    PIN/ID
    4U2ASKME
    Posts
    4,319

    Re: evil errors im getting after battery pull every time please help

    How do I tell desktop manager to re-install. I know it recognizes new OSs', but what about the same OS?
    ~via BB (wap.pinstack.com)~

  6. #6
    proanim8r's Avatar
    proanim8r no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    23E693F2
    Posts
    102

    Re: evil errors im getting after battery pull every time please help

    I believe you have to do a wipe first, then re-install the OS.

    Make sure you do a data backup first.
    Last edited by proanim8r; 05-17-2007 at 04:07 PM.

  7. #7
    j llama's Avatar
    j llama no está en línea Device Pro
    Join Date
    Sep 2006
    PIN/ID
    4U2ASKME
    Posts
    4,319

    Re: evil errors im getting after battery pull every time please help

    What about just using the backup I did when I installed Rogers OS?
    Could I get around the re-install?
    ~via BB (wap.pinstack.com)~

  8. #8
    proanim8r's Avatar
    proanim8r no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    23E693F2
    Posts
    102

    Re: evil errors im getting after battery pull every time please help

    If you don't have any data since then that you need, you can use that backup.

    I don't know how you could trick DM into re-installing your OS without a wipe. Maybe someone else does.

  9. #9
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: evil errors im getting after battery pull every time please help

    If you double click on app loader off of desktop manager you should be able to follow the instructs, if you get to the applications screen and do not have a list of 30 or so check marks you need to download OS to computer. As you go through the styeps it will give an option for auto back up and restore. you can select that. when you get to the apps to be erased screen, click advanced instead of finish and continue with the steps. Takes 20-30 mins and should fix you up.

  10. #10
    j llama's Avatar
    j llama no está en línea Device Pro
    Join Date
    Sep 2006
    PIN/ID
    4U2ASKME
    Posts
    4,319

    Re: evil errors im getting after battery pull every time please help

    Thanks for the info
    Ill try later
    ~via BB (wap.pinstack.com)~

  11. #11
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: evil errors im getting after battery pull every time please help

    i thought the fix for this was to delete the IM service book - tmo only

    anyone?

  12. #12
    j llama's Avatar
    j llama no está en línea Device Pro
    Join Date
    Sep 2006
    PIN/ID
    4U2ASKME
    Posts
    4,319

    Re: evil errors im getting after battery pull every time please help

    i just restored my data from the day i installed the rogers OS.
    worked like a charm and only took about ten minutes

    Whoo hoo no more errors and i can use Jivetalk again

  13. #13
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: evil errors im getting after battery pull every time please help

    Quote Originally Posted by cherrichiodo
    i thought the fix for this was to delete the IM service book - tmo only

    anyone?
    You would be correct but in my experience the issue returns if an application loader is not done. If anyone knows a dif way to stop this type of error please let me know.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •