Results 1 to 8 of 8

Hey guys. I have an 8110 and I was running 4.5.0.44 for a while and ... BlackBerry Pearl forum

  1. #1
    gatechfireblade's Avatar
    gatechfireblade no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    192

    Everytime I upgrade to 4.5 I can't receive email!

    Advertisement



    Hey guys. I have an 8110 and I was running 4.5.0.44 for a while and then I stopped receiving emails. I downgraded to 4.3 for a week and it was doing just fine. The new 4.5.0.55 came out so I upgraded to that hoping I wouldn't have any email problems. Well after about 2 days I stopped receiving emails... I have ATT. Does anyone know what the deal is with this?

  2. #2
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Did you try resending service books after the upgrade?

  3. #3
    gatechfireblade's Avatar
    gatechfireblade no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    192
    I resent the service books and still have no email.

  4. #4
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Is your phone currently displaying GPRS or EDGE in uppercase or is currently in lowercase?

  5. #5
    clarkkent51ny's Avatar
    clarkkent51ny no está en línea Themes Pro
    Join Date
    Nov 2007
    PIN/ID
    305DA705
    Posts
    4,982
    I think you have to register your email again. Options/Advanced/Host routing table

    THen hit menu and register
    This is my Blackberry. There are many like it, but this one is mine. Without me my Blackberry is useless. Without my Blackberry I am useless.

    BDG51@vzw.blackberry.net
    http://briandominic.vox.com/

  6. #6
    gatechfireblade's Avatar
    gatechfireblade no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    192
    Quote Originally Posted by kieranwest View Post
    Is your phone currently displaying GPRS or EDGE in uppercase or is currently in lowercase?
    EDGE in upper case. I even deleted all my emails and re added them. I then deleted all the old email service books and re-sent them. I even registered through host routing after that.. I am not quite sure what to do next.

  7. #7
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Go into Options>Security Options>Firewall Does anything say blocked? Are any of the boxes checked? Are you just using BIS or BES?

  8. #8
    gatechfireblade's Avatar
    gatechfireblade no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    192
    Nothings blocked. I am just using BIS. It seems that I can send emails, but just not receive them. Also one of my yahoo emails is now working and the other is not. I added them at the same time.

    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •