Results 1 to 6 of 6

Well, after upgrading to the Italy 4.2.1.66 about 2 months ago, I had various problems ... BlackBerry Pearl forum

  1. #1
    schmunger's Avatar
    schmunger no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    317d7c77
    Posts
    197

    Everything On My Pearl Finally Works Now...

    Advertisement



    Well, after upgrading to the Italy 4.2.1.66 about 2 months ago, I had various problems with the Pearl. Random shutdowns, Java Exception Errors, delays in opening my media card music/video files, Opera Mini + MFRadio stopped working and other small issues. Most recently, everytime I talked on the phone, I all of a sudden hear small click and statics on the phone. The line is still connected but I can't hear the caller. This would happen everytime I talked for about a span of 5 minutes. It got very annoying. I hated the battery pull, and the Soft Reset program helped but took too long to load. That basically drew my last straw with Italy OS.

    I decided to call TMO tech support. He guided me to use the DM and do a wipeout/cleanup by going into the advance settings and selecting both erasing options and on the next screen to choose 'Do not automatically...' option. After completing this process, now I'm back in love with the Pearl. Maybe even the TMO rep because she did sound pretty cute, hah. With that being said, I still have the Italy OS, all my programs are still there, but only difference is, my Opera Mini NOW works. Not only did OM work, MFRadio + RadioBee works now, videos on www.phonevidz.com, mojoflix, even movy TV. It does reset your theme but that wasn't a biggie. So this had made my day. Thank you....darn, I forgot her name.

  2. #2
    LinkinX's Avatar
    LinkinX no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    50

    Re: Everything On My Pearl Finally Works Now...

    lol i love the Tmo reps... there always so happy and excited to help.... maybe they all do crack on there breaks

  3. #3
    wyattjp's Avatar
    wyattjp no está en línea Stack level 1
    Join Date
    Apr 2007
    PIN/ID
    23E73DDB
    Posts
    8

    Re: Everything On My Pearl Finally Works Now...

    I have the Java errors and am glad this worked for you. I will have to give it a try. Thanks for posting this.

  4. #4
    teleberry's Avatar
    teleberry no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    23F8AB7F
    Posts
    92

    Re: Everything On My Pearl Finally Works Now...

    Question: When you did your first upgrade, did you wipe your pearl first?

    In a completely unscientific impression from scouring the stacks, it seems that those who did a full wipeout prior to installing the new OS had the best success.

  5. #5
    schmunger's Avatar
    schmunger no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    317d7c77
    Posts
    197

    Re: Everything On My Pearl Finally Works Now...

    ~via BB (wap.pinstack.com)~i actually didn't do a full wipeout. You mean full wipeout by going into the security options and selecting 'wipe handheld'?

  6. #6
    teleberry's Avatar
    teleberry no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    23F8AB7F
    Posts
    92

    Re: Everything On My Pearl Finally Works Now...

    Yeah, or with J_CMDR or something. I guess it start with a clean slate, so maybe less problems? I haven't done it yet, but when I do, I will start with a full wipe, seems like a better success rate.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •