Quote Originally Posted by reddog187
You're looking under Browser Configuration right? Under Emulation Mode you should have six options.
Openwave (wap)
Openwave Gateway
Microsoft IE
MS Pocket IE

Do you not have this?
Nope.. under brower configuration and Emulation mode It says blackberry and I cannot change that when I click it I only got the menu options? Strange.. I use Telenor in sweden, it´s the same as vodafone. But I have the latest os from AT.