Page 1 of 2 12 LastLast
Results 1 to 15 of 21

So basically here's the story: I had a pearl and when i would send a ... BlackBerry Pearl forum

  1. #1
    enikolayev's Avatar
    enikolayev no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    63

    error sending msgs?

    Advertisement



    So basically here's the story:

    I had a pearl and when i would send a text message while i had no service, the message would stay pending until i would go into an area that had service and only then it would send the message.

    but now i did a warranty exchange since my old one's trackball broke and the new phone sends text messages regardless of whether i'm in an area of service or not. The problem comes in when i have no service and it tries to send the message but fails, so in order to send the message i have to wait and look at the phone until i get some service to send messages.

    this is a real pain in the arse since service at my house sucks and i usially text people when i'm at home. i'm sure there are some hidden settings somewhere to fix this so pleease help!!

  2. #2
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877

    Re: error sending msgs?

    It sounds like it is an issue that you're going to have a tough time getting around due to the signal strength in your area by your carrier. I'm not sure if it is due to your device but I could be wrong.
    See the Official Latest OS threads updated regularly for All Devices.
    Forum Rules
    PinStack Trust Guide


  3. #3
    enikolayev's Avatar
    enikolayev no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    63

    Re: error sending msgs?

    well my old phone sent messages perfectly well, as soon as i replaced it the problem started. Yeah and i also think it will be tough fixing this issue

  4. #4
    mrcsbrooks's Avatar
    mrcsbrooks no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    204b1dba
    Posts
    400
    Quote Originally Posted by enikolayev
    So basically here's the story:

    I had a pearl and when i would send a text message while i had no service, the message would stay pending until i would go into an area that had service and only then it would send the message.

    but now i did a warranty exchange since my old one's trackball broke and the new phone sends text messages regardless of whether i'm in an area of service or not. The problem comes in when i have no service and it tries to send the message but fails, so in order to send the message i have to wait and look at the phone until i get some service to send messages.

    this is a real pain in the arse since service at my house sucks and i usially text people when i'm at home. i'm sure there are some hidden settings somewhere to fix this so pleease help!!

    Ok so it sounds like you can't send a msg while you don't have any service, where with your old bb you were able to. Correct me if I'm wrong but the message usually remains pending until you get reception, and then it sends the Msg. The network would have to be available for the msg to be sent. The only way to really solve this is to get a stronger signal, it doesn't sound like the bb to me.

  5. #5
    enikolayev's Avatar
    enikolayev no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    63

    Re: error sending msgs?

    thats exactly the problem. with this new phone the messages never stay pending, it starts to send them regardless of signal strength.

    before i sent my old phone in, i backed it up and then restored it onto this new phone. maybe that caused some issues?

  6. #6
    tmrepp's Avatar
    tmrepp no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    ask me
    Posts
    95

    Re: error sending msgs?

    Newer software, I think, doesn't mark the messages as needing to be sent if you don't have service. Instead, a RED X is displayed and when you have service you have to MANUALLY hit resend instead of it doing it automatically. This is a problem, IMO, and I think it needs to be changed back to the way it was...

  7. #7
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970

    Re: error sending msgs?

    It probably depends on the OS. Sometimes it will try for a minute or two before I have to manually resend, sometimes, it fails right away.

  8. #8
    tmrepp's Avatar
    tmrepp no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    ask me
    Posts
    95

    Re: error sending msgs?

    When I have no service, it fails right away. MMS lately has been failing right away too without even trying, sometimes even with service!

    I wish it would just throw it in an "outbox..."

  9. #9
    enikolayev's Avatar
    enikolayev no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    63

    Re: error sending msgs?

    Quote Originally Posted by tmrepp
    Newer software, I think, doesn't mark the messages as needing to be sent if you don't have service. Instead, a RED X is displayed and when you have service you have to MANUALLY hit resend instead of it doing it automatically. This is a problem, IMO, and I think it needs to be changed back to the way it was...
    so this is because of a new software upgrade you say? i don't know how it can be classified as an upgrade when it clearly does the contrary. how can i downgrade to before this upgrade was implimented?

  10. #10
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970

    Re: error sending msgs?

    Quote Originally Posted by enikolayev
    so this is because of a new software upgrade you say? i don't know how it can be classified as an upgrade when it clearly does the contrary. how can i downgrade to before this upgrade was implimented?
    Do you know what OS version your previous handheld had? You may be able to downgrade and see if that fixes the issue. If it's important enough to you, a previous version may be the answer.

  11. #11
    mrcsbrooks's Avatar
    mrcsbrooks no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    204b1dba
    Posts
    400
    Quote Originally Posted by tmrepp
    When I have no service, it fails right away. MMS lately has been failing right away too without even trying, sometimes even with service!

    I wish it would just throw it in an "outbox..."

    That is very true, my 7100 use to reject the msgs right away. What os are you running on?

  12. #12
    enikolayev's Avatar
    enikolayev no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    63

    Re: error sending msgs?

    its 4.2.1.107 and i don't know what my previous phone had, i believe it was the same OS though. The first phone was only 6 months old so it should have had the latest version available 6 months ago.

  13. #13
    tmrepp's Avatar
    tmrepp no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    ask me
    Posts
    95

    Re: error sending msgs?

    .107, t-mobile's latest. it's in my profile

  14. #14
    enikolayev's Avatar
    enikolayev no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    63

    Re: error sending msgs?

    so yours sends messages all fine and dandy tmrepp?

  15. #15
    tmrepp's Avatar
    tmrepp no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    ask me
    Posts
    95

    Re: error sending msgs?

    Quote Originally Posted by enikolayev
    so yours sends messages all fine and dandy tmrepp?
    No, I said it didn't. I don't ever remember it sending it correctly except, maybe, on t-mo .64 but I'm not sure.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •