Results 1 to 6 of 6

Help! I installed the iPhone ZenII on my BB pearl and when the device rebooted, ... BlackBerry Pearl forum

  1. #1
    DavieD421's Avatar
    DavieD421 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    5

    Question Error and no browser

    Advertisement



    Help!

    I installed the iPhone ZenII on my BB pearl and when the device rebooted, i lost my browser and keep getting a time out error for something...can anyone help with this? thanks!

    -Dave

  2. #2
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Error and no browser

    Try reregistering on the HRT. Menu, options, advanced options, host routing table, menu, register now. Also was this when the device soft reset itself or when you switched the theme?

  3. #3
    DavieD421's Avatar
    DavieD421 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    5

    Re: Error and no browser

    this was when the device soft reset itself

    oops, forgot to mention, i just tried the HRT registering...it didn't work
    Last edited by DavieD421; 08-10-2007 at 05:06 PM. Reason: Automerged.

  4. #4
    DavieD421's Avatar
    DavieD421 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    5

    Re: Error and no browser

    I also tried to wipe the device clean, unfortunately, that did not work either...

  5. #5
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Error and no browser

    Anything change if you uninstall the theme?

  6. #6
    DavieD421's Avatar
    DavieD421 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    5

    Re: Error and no browser

    I uninstalled the theme and wiped the device clean and still nothing

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •