Results 1 to 2 of 2

we have BES 3.6 on our network. Messages synchronize fine, but not the calendar. In ... BlackBerry Pearl forum

  1. #1
    pgb205's Avatar
    pgb205 no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    2

    Enablign wireless calendar syncronization

    Advertisement



    we have BES 3.6 on our network. Messages synchronize fine, but not the calendar. In BES it just says Wireless Synchronization is not enabled. On the device itself there is no option to enable wireless sychronization under Calendar-Options. And there doesn't seem to be an option in BES itself. It worked in the past so I know it can be done. We are planning to upgrade to BES4 in the near future, but need this done for now.

    thanks for all the replies.

  2. #2
    Jaricanese's Avatar
    Jaricanese no está en línea Software Pro
    Join Date
    May 2007
    PIN/ID
    ASK
    Posts
    902
    Go to Calendar/Options and then instead of clicking on General Options, click the specific calendar you want to sync under the Calendars heading. Then you should see Wireless Synchronization as the 2nd option there.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •