Results 1 to 2 of 2

Hi Guys, This was previously working not sure whats happened but, if i read an ... BlackBerry Pearl forum

  1. #1
    Larno's Avatar
    Larno no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    12

    Emails not marking as read on 8100

    Advertisement



    Hi Guys,

    This was previously working not sure whats happened but, if i read an email in outlook it used to also mark that email as read in my 8100, now its not. But if i read it on my 8100 it does mark it as read on exchange still ....

    Also if i tell my phone to Reconcile Now it marks them as read correctly just doesn't seem to auto do it now.

    This is happening to atleast 2 others connected to our BES atm possibly everybody so im assuming its something i've bulloxed up in BES.

    Any ideas what to look at?

  2. #2
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573

    Re: Emails not marking as read on 8100

    Patience!

    For whatever reason this is normal behavior. When you read an email on your BlackBerry, it's marked Read in Exchange (Outlook) almost immediately. However, the reverse isn't true. The server doesn't "push" the "read" message out immediately. If you give it time, however, it will (should!) get marked as Read on your BlackBerry - typically within about 15 minutes, but sometimes even longer.

    And you have better things to do than sit and watch for emails to get marked Read anyway, right?
    .
    JerryD

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •