Results 1 to 8 of 8

Hello, Is there a way to stop my emails from showing up in the Messages ... BlackBerry Pearl forum

  1. #1
    Asin's Avatar
    Asin no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    5

    Email's going to Messages folder

    Advertisement



    Hello,

    Is there a way to stop my emails from showing up in the Messages folder? I just want my SMS messages there, I already stopped the phone logging.


    Thanks!


    BB 8130 - VZW

  2. #2
    GaDawgs's Avatar
    GaDawgs no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    24a55bb
    Posts
    24

    Re: Email's going to Messages folder

    Well not to sure about the 8130 you have, but on my 8300, you'd have to open your message folder. Then hit your menu button. scroll down to options and open it up. Then open "general options" folder. Scroll down and highlight SMS and Email inboxes: switch from combined to seperate.

    Hope this helps

  3. #3
    Pinstripe's Avatar
    Pinstripe no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    14

    Re: Email's going to Messages folder

    I've been having the same problem. I have the e-mail and SMS option checked as seperate but my e-mails still go to my messages folder.
    Randy
    Pearl 8130

  4. #4
    firegeek's Avatar
    firegeek no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    222

    Re: Email's going to Messages folder

    did you go to messages>menu>options>general options>scroll down to "SMS and Email inboxes"- make sure that that is separate. This should separate the two folders. That is step by step on the VZW 8130.
    Also, some themes combine the two. I am using the TodayPlus theme.
    Firegeek......and crackberry addict

  5. #5
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430

    Re: Email's going to Messages folder

    ~via BB (wap.pinstack.com)~emails will always go to your messages folder there is no way to stop it.

  6. #6
    firegeek's Avatar
    firegeek no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    222

    Re: Email's going to Messages folder

    I kinda misread the thread. Mark is right, there is no way to stop you emails from going to your message folder. The best you can do if separate boxes as described above. ~via BB (wap.pinstack.com)~

  7. #7
    Asin's Avatar
    Asin no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    5

    Re: Email's going to Messages folder

    Okay, thanks.

  8. #8
    Golda Meir's Avatar
    Golda Meir no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    10

    Re: Email's going to Messages folder

    Quote Originally Posted by GaDawgs View Post
    Well not to sure about the 8130 you have, but on my 8300, you'd have to open your message folder. Then hit your menu button. scroll down to options and open it up. Then open "general options" folder. Scroll down and highlight SMS and Email inboxes: switch from combined to seperate.

    Hope this helps
    The day I figured this out, I felt so accomplished.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •