Results 1 to 12 of 12

I had the same issue on my 7100, when i send an email, I ALWAYS ... BlackBerry Pearl forum

  1. #1
    cnelson81's Avatar
    cnelson81 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    22

    email question... looked and didnt find an answer

    Advertisement



    I had the same issue on my 7100, when i send an email, I ALWAYS recieve one back in my inbox, is there a way to stop this from happening? TIA

    Chris

  2. #2
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: email question... looked and didnt find an answer

    yes. sign into your online account VIA pc. go to email settings and youll see the option in there.

    let me know if you need more detail

  3. #3
    cnelson81's Avatar
    cnelson81 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    22

    Re: email question... looked and didnt find an answer

    I'm not exactly sure what setting it may be, im using gmail. thanks for the help..

  4. #4
    williamlc21's Avatar
    williamlc21 no está en línea Stack Lead
    Join Date
    Jun 2006
    Posts
    653

    Re: email question... looked and didnt find an answer

    This is a known issue with gmail, you have to create a filter to not recieve email from your own address.
    "I'm the best there is. And even if you beat me, I'm still the best." -Fast Eddie Felson(The Hustler)

  5. #5
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: email question... looked and didnt find an answer


  6. #6
    cnelson81's Avatar
    cnelson81 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    22

    Re: email question... looked and didnt find an answer

    ok thats waht i was wondering, where can I create this filter? would itbe thru the BB or in gmail?

  7. #7
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: email question... looked and didnt find an answer

    through the BB account. from your pc, login into your Blackberry Internet Service account. thats the only flace it can be done from

  8. #8
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: email question... looked and didnt find an answer

    i sent you a PM, read it if you cannot figure it out

  9. #9
    cnelson81's Avatar
    cnelson81 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    22

    Re: email question... looked and didnt find an answer

    i think i set it up properly, i sent a test... but it happened still, does it take some time to activate.. Couldnt write back untill i have 20 posts... should be soon though.

  10. #10
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: email question... looked and didnt find an answer

    it shouldnt take time to kick in affect. try pulling the battery out and try again. if it still does that, my offer is still up for grabs

    glehman85 at gmail dot com

  11. #11
    cnelson81's Avatar
    cnelson81 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    22

    Re: email question... looked and didnt find an answer

    i had my old BB pin and IMEI # in the BIS system, thats why it didnt work, dude honestly, thanks for all the help.

  12. #12
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: email question... looked and didnt find an answer

    yup that would cause that then! no problem buddy, anytime.

    welcome to pinstack

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •