Results 1 to 6 of 6

I set up my yahoo email account for my pearl, but then I got a ... BlackBerry Pearl forum

  1. #1
    NickHex81's Avatar
    NickHex81 no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    111

    Email Question

    Advertisement



    I set up my yahoo email account for my pearl, but then I got a replacement phone. So, I set it up again. Before, when I wanted to delete the email, it would give me the option to "delete from mailbox and handheld" or just "delete from handheld". Now, I do not get those options, but just "delete". Is there anything that I did wrong? I'm sure it's something simple...

    Thanks

  2. #2
    VZDubtk's Avatar
    VZDubtk no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    1,436

    Re: Email Question

    try rsending your service books or doing a battery pull
    I Unlock All Mobile Devices, questions just ask

  3. #3
    NickHex81's Avatar
    NickHex81 no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    111

    Re: Email Question

    Quote Originally Posted by harry3334 View Post
    try rsending your service books or doing a battery pull
    Hi, where exactly do I go to resend service books? Options, advanced options?

  4. #4
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877

    Re: Email Question

    To resend service books you need to log on to your BIS and do that from there.

    ~via Lavaberry (wap.pinstack.com)~

  5. #5
    surfanimal's Avatar
    surfanimal no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    ask me!
    Posts
    291

    Re: Email Question

    Try checking your settings. From the menu, go to your messages folder. When in the messages folder do this:

    menu>options>e-mail reconciliation>change the "delete on" to prompt.

  6. #6
    NickHex81's Avatar
    NickHex81 no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    111

    Re: Email Question

    Quote Originally Posted by surfanimal View Post
    Try checking your settings. From the menu, go to your messages folder. When in the messages folder do this:

    menu>options>e-mail reconciliation>change the "delete on" to prompt.
    Perfect! Thank You!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •