Results 1 to 8 of 8

I have a blackberry pearl 8110. I have it setup to push my gmail account ... BlackBerry Pearl forum

  1. #1
    Dbspiel529's Avatar
    Dbspiel529 no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    27

    email push...not getting all emails on phone

    Advertisement



    I have a blackberry pearl 8110. I have it setup to push my gmail account to the phone, but I have one issue. Sometimes I leave my computer up with gmail on the screen, but I am not actually there. When the mail program is open, the emails don't get sent to my phone. Why is this happening and how can I fix it to send all emails to my phone? Thanks.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Do you have the gmail coming through Outlook or Thunderbird, or is it the straight gmail web client?

  3. #3
    Dbspiel529's Avatar
    Dbspiel529 no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    27
    straight gmail web client

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Is there a setting somewhere within gmail that tells the application whether or not to leave messages on the server after delivery to your inbox?

  5. #5
    alryder's Avatar
    alryder no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    314
    I was using gmail for a while and was receiving emails on my phone with IMAP. I would run into a problem with moving an email to a different folder before it was pushed to my phone and then it would never show up on my phone. I also used the gmail app for Blackberry and although it worked good it was really slow getting new messages.

  6. #6
    Dbspiel529's Avatar
    Dbspiel529 no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    27
    I enabled pop and imap, but the same thing is still happening. any other ideas? do either of you have gmail yourself?

  7. #7
    alryder's Avatar
    alryder no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    314
    I stopped using gmail when we added our own Exchange server. Did you just set up POP and IMAP? If so you will probably have to reconfigure the settings on your Blackberry to use whichever one you choose. Besides that I'm out of ideas.

  8. #8
    Dbspiel529's Avatar
    Dbspiel529 no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    27
    I enabled both pop and imap then deleted my account and set it up again. The same thing is still happening. Does this happen to you with whatever mail program you use? if its up on your computer do you still get the emails to your phone?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •