Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23

Exact same thing is happening on my sister-in-law’s AT&T Pearl. There’s nothing under Host Routing ... BlackBerry Pearl forum

  1. #16
    toon's Avatar
    toon no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    63

    Re: Email problems after new OS install

    Advertisement



    Exact same thing is happening on my sister-in-law’s AT&T Pearl. There’s nothing under Host Routing Tables, it’s blank. And she’s got no browser. BB Messenger doesn’t work, and she doesn’t receive PIN messages. Can’t figure it out.

  2. #17
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Email problems after new OS install

    ^^ im almost thinking that it sounds like provisioning on the carrier side was changed or something...this is a new one for me.

  3. #18
    mizzerrob's Avatar
    mizzerrob no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    76

    Re: Email problems after new OS install

    I dont have the MediaNet browser either. The icons are not hidden. My BB Pearl is unlocked, but worked perfectly with my Cingular SIM prior to installing the new OS. Is there anyway I could revert back to the old OS?

  4. #19
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Email problems after new OS install

    i can get you back to the old one...

    brb with links and help

    ::edit::

    cant find the how to: so here goes

    1) uninstall the new one from your control panel>add/remove
    2) reinstall the old one (what WAS your previous version?)
    3) delte the vendor.xml file
    4) plug bb in to usb
    5) launch DM

    the PC/DM will/should recognize that you are running a lower version OS on your PC than on your device and ask you if you want to downgrade...the obvious choice would be yes

    post back with problems
    Last edited by cherrichiodo; 05-29-2007 at 09:03 PM.

  5. #20
    mizzerrob's Avatar
    mizzerrob no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    76

    Re: Email problems after new OS install

    Thanks. I'll try Wednesday - I run DM thru my office PC, but I wont be in the office until Wed. I will definitely post with the results.

  6. #21
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: Email problems after new OS install

    Can you send yourself a PIN message?

  7. #22
    angelsmiling's Avatar
    angelsmiling no está en línea Stack level 1
    Join Date
    Apr 2007
    PIN/ID
    23EB68B
    Posts
    1

    Re: Email problems after new OS install

    If that does not work go to discoverblackberry.com and download the v4.2 Blackberry desktop software to your PC. Takes about 40 minutes to download. Once its done, connect your blackberry and open the Desktop Manager and go to application loader it will prompt you that there is updated software to download. I work for AT&T and we've had this problem a lot. It should get your MediaNet, Internet Explorer, and MMS working again Hope this helps!

  8. #23
    mizzerrob's Avatar
    mizzerrob no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    76

    Re: Email problems after new OS install

    Hi guys. Thanks for all your help. I uninstalled/re-installed the 4.2 SP2 desktop software, then proceeded to download the new device software. The download was taking FOREVER (only 68MB). I just happened to shut my phone off and turn it back on - and my internet browser came back up!??! All I had to do was resend the service books from Cingular's (oops, AT&T's website).

    Since my phone was a Cingular phone, the screen now reads AT&T. I think that had something to do with it. Plus, Cingular's website just officially changed (back) to AT&T on Wednesday.

    Thanks for all your help - it really came in handy.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •