Results 1 to 7 of 7

Alright, recently I had problems and had a Java crash. I re-loaded the OS and ... BlackBerry Pearl forum

  1. #1
    burgy77's Avatar
    burgy77 no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    23E962F6
    Posts
    31

    Email problem

    Advertisement



    Alright, recently I had problems and had a Java crash. I re-loaded the OS and everything works well except for my Gmail account. I no longer have the separate mail icon (w/ the arrow) that was specifically for my Gmail account. Now I still receive my e-mails into my regular mail icon (no arrow) but the phone will not make any noise what-so-ever when I receive a new e-mail. It makes the sounds for SMS messages. I set the phone profile to normal and set all of the available options for everything (except SMS) to the same sound and sound level, this included in-holster & out-of-holster. Now this worked fine before I had the JVM Crash which was error 545 for reference. Does anyone have any ideas? I am lost.

  2. #2
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: Email problem

    So are you saying that your GMAIL is there, it just goes into your general messages folder?

    Or GMAIL isn't there at all?

    If GMAIL isn't there at all, then try resending your service books from your BIS and see if that doesn't force it through.

    You can do this to see if you still have gmail SB on your device:

    Options-Advanced Options-Service Books...

    Look for something that looks like:
    yourgmailname@gmail.com [CMIME]

    If you don't see that anywhere, then you don't have the GMAIL service book.

  3. #3
    burgy77's Avatar
    burgy77 no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    23E962F6
    Posts
    31

    Re: Email problem

    I re-loaded the service book but still no sound when I recieve the e-mail(s).

  4. #4
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: Email problem

    Give me a second...I actually need to find my pearl which has been MIA for the last 2 days...BRB hopefully.

  5. #5
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Email problem

    When you reloaded the service books did the email icon come back?

    Have you rebooted your BB to see if the sound returns?

  6. #6
    burgy77's Avatar
    burgy77 no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    23E962F6
    Posts
    31

    Re: Email problem

    Okay, that definatly did it. The email icon was back but the reboot brought the sound back. And it added both email's to the profile section so I can set different notifications for each email which was never an option before. Thanks again guys! This is the second problem I have had and gotten it fixed in a day thanks to you all. Anyone have any recommendations on how to clean the rollers for the Pearl?

  7. #7
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Email problem

    Thanks for the update. As for the rollers, do you mean the trackwheel? If so there are many ways to clean it, but my advice would be to use very little if it is a liquid, acohol or some kind of cleaner, so you dont get alot of it inside the phone.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •