Results 1 to 5 of 5

When I open a new email, the subject is listed first in bold and the ... BlackBerry Pearl forum

  1. #1
    Barney123's Avatar
    Barney123 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    3

    Email appearance

    Advertisement



    When I open a new email, the subject is listed first in bold and the sender is listed underneath. Does anyone know if and how to switch them so that the sender is listed first???

    I just got a new 8101 (replaced my 8100). My 8100 had the sender listed first in bold and I liked it better.

  2. #2
    Craig_C's Avatar
    Craig_C no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    ASK ME
    Posts
    150
    8101? Do you mean 8110? I have an 8110 and mine shows the sender first, then the subject is underneath in bold.

  3. #3
    ej's Avatar
    ej
    ej no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    280A5A37
    Posts
    382
    I don't know if this is the same on your new pearl or not so bear with me
    Go to your mail
    Hit the blackberry key (its the one with the dots)
    Scroll down to options
    Go to general options
    Under display order has the option where you can choose what you're looking for

    Hope this helps
    ~via BB (wap.pinstack.com)~

  4. #4
    Barney123's Avatar
    Barney123 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    3
    yes , it's a 8110 however mine displays the subject first (in bold) and the sender underneath (not bolded). I know it's stupid but it's driving me crazy.

  5. #5
    Barney123's Avatar
    Barney123 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    3
    I've tried "options" while in email and there doesn't seem to be anywhere that I can change the location of the sender and subject.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •