Results 1 to 11 of 11

Hi all Had my 8120 for 3 months now with no major issues until yesterday ... BlackBerry Pearl forum

  1. #1
    wembley99's Avatar
    wembley99 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    17

    Email & service book probs

    Advertisement



    Hi all

    Had my 8120 for 3 months now with no major issues until yesterday when all my emails stopped coming through. Did the standard checks and tried resending service books with a 15 minute battery pull and this brought through a couple of emails but nowhere near all of them.

    Rang my provider, O2UK, and they advised deleting all my email accounts from BIS and re-entering and resending. Did this but again nothing. Not even one email.

    Tried it a second time and instead of re-entering all my accounts I just re-entered my two main ones. However, after the battery pull all my email accounts reappeared on the device.

    Went through Advanced Options>Service Book and deleted all the email accounts from there. Tried resending the service books (again with just my main email accounts) and yet again all my email accounts reappeared on the homescreen.

    This is telling me that the new service books are not getting through and that my device is not clearning the old accounts.


    Can someone please help asap as I am reliant on my mobile email for soooo many things, including having my work emails redirected for when I'm out and about.

    Please???

    OS is 4.5 by the way if that helps...

  2. #2
    LunkHead's Avatar
    LunkHead no está en línea Device Pro
    Join Date
    Nov 2006
    Posts
    142
    Sounds like you have tried just about everything except a wipe of the device.

    I have had the same issue several times on Alltel (connected to a sprint tower) and the only way I can get it working again is to backup and wipe the device..

    Kris

    ~via BB (wap.pinstack.com)~

  3. #3
    wembley99's Avatar
    wembley99 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    17
    Ok am connected to DTM and have backed up. How do I wipe?

    *scared*

  4. #4
    LunkHead's Avatar
    LunkHead no está en línea Device Pro
    Join Date
    Nov 2006
    Posts
    142
    Go to Options >> Security Options >> General Settings then hit the menu key and select Wipe Handheld..

    Nothing to be afraid of, its and easy process.. Once its done and boots back up just restore the back up!

    Kris

    ~via BB (wap.pinstack.com)~

  5. #5
    wembley99's Avatar
    wembley99 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    17
    Done the deed...

    Now the email accounts are still showing. And more worryingly I'm not connected to network. Says "Radio Off" when I try to do anything. How do I re-register with the network?

  6. #6
    LunkHead's Avatar
    LunkHead no está en línea Device Pro
    Join Date
    Nov 2006
    Posts
    142
    1st turn the radio back on. Go to the Manage Connectios icon and check the box next to Mobile Network.

    Once connected go to Options >> Advanced Options >> Host Routing Table then hit menu button and select register now.

    Kris

    ~via BB (wap.pinstack.com)~

  7. #7
    wembley99's Avatar
    wembley99 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    17
    Ah, figured it now. And now have 89 emails and counting! Thanks Kris!!!

  8. #8
    LunkHead's Avatar
    LunkHead no está en línea Device Pro
    Join Date
    Nov 2006
    Posts
    142
    Quote Originally Posted by wembley99 View Post
    Ah, figured it now. And now have 89 emails and counting! Thanks Kris!!!
    Awesome! Glad you are up and running!!! More than happy to help! Enjoy reading them emails

    Kris

  9. #9
    Chuckleberry's Avatar
    Chuckleberry no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    1
    Just a thought, - do not know if you use outlook or any other desktop mail client for that matter, but if you are using a mail client make sure it is set to leave a copy of mail on server. If it is not set to do so there will be nothing for the bis to see.

  10. #10
    Firedragon64's Avatar
    Firedragon64 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    2576A7A6
    Posts
    61

    Post

    Quote Originally Posted by Chuckleberry View Post
    Just a thought, - do not know if you use outlook or any other desktop mail client for that matter, but if you are using a mail client make sure it is set to leave a copy of mail on server. If it is not set to do so there will be nothing for the bis to see.
    That is very true, also Hotmail is very picky about getting e-mails, especially if you're logged in. I'm glad your problem got solved by wiping the device, it's the sacrifice that has to be made in VERY rare circumstances, but after the deed is done, the problem will probably be fixed.

  11. #11
    astroboy's Avatar
    astroboy no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    252FE5C0
    Posts
    122
    Hi, I just upgraded to 4.5.0.44 and I seem to have lost the option to delete messages on my mailbox. When I delete something on the handheld, the dialog box just confirms the delete, it doesn't off "mailbox and handheld" as an option anymore. Now when I delete, the files only go away on my handheld. Is this just a setting I've never needed to change before. Any ideas?


    Edit: After downgrading OS's to try and solve the problem, I found that I simply needed to re-do my reconciliation settings (which I never had to mess with before)
    http://blackberryforums.pinstack.com...ad.php?t=79871 woops!
    Last edited by astroboy; 09-18-2008 at 06:11 PM. Reason: I am a moron (and found the answer after further looking)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •