Results 1 to 6 of 6

Well, I just picked up a pearl. Got home, and changed my acct. around to ... BlackBerry Pearl forum

  1. #1
    CREturbo's Avatar
    CREturbo no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    39

    e-mail setup problem, t-mobile.

    Advertisement



    Well, I just picked up a pearl. Got home, and changed my acct. around to get my blackberry e-mail/web service plan all setup.

    Well, when I click on the icon to setup my link it goes to a selection of time zones. I click mine but get this error "we apologize. there as an error trying to access teh service" then a link saying "try again".. well when i click try again it takes me to a t-zones browser using the blackberry browser, but nothing anywhere giving me an option to setup my gmail account.

    Can anyone help me out maybe?

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: e-mail setup problem, t-mobile.

    use you're computer and access your account that way.

    it will be on the bottom left.

    or check this thread to get to the spot you need to be #13
    http://blackberryforums.pinstack.com...on_issues.html

    just don't worry about the re-sending service books part

  3. #3
    greenandgold52's Avatar
    greenandgold52 no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    330

    Re: e-mail setup problem, t-mobile.

    ~via BB (wap.pinstack.com)~is this tour first bb cuz if it is you may have to wait for up to 42 hours for the internet feature to start

  4. #4
    CREturbo's Avatar
    CREturbo no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    39

    Re: e-mail setup problem, t-mobile.

    well I got ti working, thank you .

    I just have a problem now where I have an "unread" email icon on my home page that will just not leave. I've tried to "mark prior opened" and still nothing. I also dont have anything in my saved messages either.

  5. #5
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: e-mail setup problem, t-mobile.

    Quote Originally Posted by CREturbo View Post
    well I got ti working, thank you .

    I just have a problem now where I have an "unread" email icon on my home page that will just not leave. I've tried to "mark prior opened" and still nothing. I also dont have anything in my saved messages either.
    Try this thread

    http://blackberryforums.pinstack.com...nt_delete.html

  6. #6
    CREturbo's Avatar
    CREturbo no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    39

    Re: e-mail setup problem, t-mobile.

    Thank you

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •