Results 1 to 6 of 6

How do i even go about troubleshooting this? Just updated to OS 4.2.xxx This isn;t ... BlackBerry Pearl forum

  1. #1
    Smokem's Avatar
    Smokem no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    52

    E-mail recieving but not able to send

    Advertisement



    How do i even go about troubleshooting this? Just updated to OS 4.2.xxx

    This isn;t my phone, but I updated a friend's phone, and i only restored the phone contacts after installing hte new os.

    So should I send him the backup file, install that old idp file. Then restore it again to current settings so that the browser stuff is current? Or what's the deal.

    Thanks and this gets pretty in depth, thanks!

    Ah and pin #
    23F0198F

    If anyone wants to chat about it

    Thanks a bunch

    Alex

  2. #2
    Sci-Tek's Avatar
    Sci-Tek no está en línea Stack level 4
    Join Date
    Dec 2007
    Posts
    849

    Re: E-mail recieving but not able to send

    what happends when you try to send a message?

    Seems to me like you need to resend servicebooks at the carrier.blackberry.com site.

  3. #3
    fritter's Avatar
    fritter no está en línea Stack level 5
    Join Date
    Jul 2006
    PIN/ID
    Ask Me!
    Posts
    942

    Re: E-mail recieving but not able to send

    ~via BB (wap.pinstack.com)~this has happened to me just resently I'm a domain admin and there where some updates pushed to our exchange server and my normal admin account that is tied into my mail can no longer send emails but receive emails. MS only work around no fix is to either hack the reg. In active directory or create a seperate account without admin access that can tie to your mail but not saying this is what is happening to you.

  4. #4
    Sci-Tek's Avatar
    Sci-Tek no está en línea Stack level 4
    Join Date
    Dec 2007
    Posts
    849

    Re: E-mail recieving but not able to send

    hehe, BES life isn't always easy , thanks for sharing fritter

  5. #5
    Smokem's Avatar
    Smokem no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    52

    Re: E-mail recieving but not able to send

    Thanks for the reply.

    I doubt that's it.

    I didn't do a full restore when I updated, I just added the address book.

    Should I go ahead and restore the old settings, backup all the borwser logs and anything related to e-mail.

    Then restore to present day, and then restore the logs that were left off last time? Would this be possible without screwing up the OS and current settings. Obviously any new browsing would be lost but that's about it.

    Would that work?

  6. #6
    Brentjmiller's Avatar
    Brentjmiller no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    1

    Re: E-mail recieving but not able to send

    HAve you hacked the reg to get it to work ?
    Quote Originally Posted by fritter View Post
    ~via BB (wap.pinstack.com)~this has happened to me just resently I'm a domain admin and there where some updates pushed to our exchange server and my normal admin account that is tied into my mail can no longer send emails but receive emails. MS only work around no fix is to either hack the reg. In active directory or create a seperate account without admin access that can tie to your mail but not saying this is what is happening to you.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •