Results 1 to 5 of 5

Hey all, I upgraded to .103 Monday night, and now as I was on the ... BlackBerry Pearl forum

  1. #1
    Colininco's Avatar
    Colininco no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    25

    Dropped calls on .103?

    Advertisement



    Hey all,

    I upgraded to .103 Monday night, and now as I was on the phone with an insurance company, it dropped the call twice... Full reception (from -90 to -105), stationary, and the call sounded perfectly clear before that. Ideas?

    Oh, and she was on a land line
    Last edited by Colininco; 08-16-2007 at 02:26 PM. Reason: Automerged.

  2. #2
    mudshovel's Avatar
    mudshovel no está en línea Stack level 5
    Join Date
    Feb 2007
    PIN/ID
    ask
    Posts
    1,314

    Re: Dropped calls on .103?

    could be any number of things, including the OS. i guess i'm just lucky. I haven't had any problems.

    (knock on wood)

    Colininco there's not much you can do. If it's too annoyign or the problem persists you can always downgrade the OS to one you prefer. i don't think there's a phone or a network that gives you 100% stability.

  3. #3
    ameilius's Avatar
    ameilius no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    23DDD916
    Posts
    188

    Re: Dropped calls on .103?

    i use tmo - and i honestly NEVER have dropped calls... i upgraded 2 nights ago and havent seen any issues....

    i would just keep track to see if theres any consistancy in the dropping -

  4. #4
    Colininco's Avatar
    Colininco no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    25

    Re: Dropped calls on .103?

    hmm, maybe allstate has phone problems, at least thats what i'll tell myself for now...

  5. #5
    ski837547's Avatar
    ski837547 no está en línea Stack level 2
    Join Date
    Nov 2006
    Posts
    42

    Re: Dropped calls on .103?

    \
    Quote Originally Posted by Colininco
    Hey all,

    I upgraded to .103 Monday night, and now as I was on the phone with an insurance company, it dropped the call twice... Full reception (from -90 to -105), stationary, and the call sounded perfectly clear before that. Ideas?

    Oh, and she was on a land line
    This is a known problem (not known by T-Mobile, but by a lot of people here in these forums) that is unique to T-Mobile and all the new 4.2.1.x releases. It only happens in some areas of the country. For instance I do not have this issue in California, but I have this issue in Dallas. Please see the below threads. Obviously T-Mobile was not aware of this issue on the other 4.2.1.x releases that were released by other carriers or they would have tested this dropped call issue more thoroughly. I think it's very important for everyone that has this issue to report it to T-Mobile. They need to know how widespread this issue is, and track/research the locations that are having this issue. This is the only way this issue will get resolved.

    http://www.blackberryforums.com/gene...ing-calls.html

    http://blackberryforums.pinstack.com...tmo_103_a.html


    .
    Last edited by ski837547; 08-16-2007 at 03:02 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •