Results 1 to 8 of 8

I did a search and found that a couple of others had a similar issue ... BlackBerry Pearl forum

  1. #1
    grazroots's Avatar
    grazroots no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    10

    Dissapearing Themes

    Advertisement



    I did a search and found that a couple of others had a similar issue but I wasn't able to locate a viable solution. I just bought a Pearl 8100 (switched over from my bulkier 8800) and I was downloading themes from this site. I successfully downloaded several themes. When I downloaded the theme (Subway_graffiti.zip) all the rest of my themes disappeared. When i try to install a new theme... nothing happens. It goes through the motions of downloading but then nothing shows up in my themes folder.

    I am able to download themes via OTA but still not able to do so via desktop. (Note: I am on an Intel Mac using PocketMac SyncManager to manage my Pearl). I am also able to install other programs successfully via PocketMac... its just the themes that will no longer load.

    Has anybody else had this issue? Any fix ideas? Thanks in advance.

  2. #2
    guyheavensent's Avatar
    guyheavensent no está en línea Stack level 4
    Join Date
    Sep 2007
    PIN/ID
    717cff09
    Posts
    548

    Re: Dissapearing Themes

    once they install, you may have to do a battery pull to reset and let them be recognized


    /edit if they are zip files, you will have to download them and install via DM

  3. #3
    grazroots's Avatar
    grazroots no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    10

    Re: Dissapearing Themes

    Pulled battery out to no avail. They are ZIP files that loaded fine via DM (PocketMac) before the issue occurred. Its strange because the device recognizes any new themes I download via OTA.

    Thanks for the quick response.
    Last edited by grazroots; 12-12-2007 at 03:25 PM.

  4. #4
    grazroots's Avatar
    grazroots no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    10

    Re: Dissapearing Themes

    Has anybody else had this issue? Could it be a "corrupted file" (theme download) issue?

  5. #5
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Dissapearing Themes

    ~via BB (wap.pinstack.com)~

    Check this: os version (options/about)

    Then check plazmic theme reader version (options/advanced options/applications .. Then choose menu/modules)

    The digits (version numbers) must match. Do they?

  6. #6
    grazroots's Avatar
    grazroots no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    10

    Re: Dissapearing Themes

    are you referring to the "net_rim_plazmic_mediaengine_properties?" If so, they re both 4.2.0.67 (is that what you meant?)

  7. #7
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Dissapearing Themes

    No, you be looking fin Options/Advanced Options/Applications and open the menu. Select Applications and look for com_plazmic_themereader. Compare the versions with those of the core apps, they should be the same.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  8. #8
    grazroots's Avatar
    grazroots no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    10

    Re: Dissapearing Themes

    Ok thanks> Checked it out and it matches: 4.2.0.67

    Im stuck here in "No Man's Land" living in Abu Dhabi, United Arab Emirates . The only carrier out here is a company called 'Etisalat' so I'm really hoping I don't have to re-install the OS.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •