Results 1 to 9 of 9

Hey all, I just did a battery pull to try to fix some lag issues, ... BlackBerry Pearl forum

  1. #1
    kyleresq's Avatar
    kyleresq no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    155

    Disappearing sample photos?

    Advertisement



    Hey all, I just did a battery pull to try to fix some lag issues, and when it rebooted I noticed that the cute hot air balloons that i set as my wallpaper didn't pop up. Finding that odd, I went in to the "Sample Photos" in media - photos only to find it empty! All i did was a reboot! Any ideas?

    K

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    you didn't hook it up to DM or sync?

    what about running the device set up wizard? sometimes you can delete unwanted stuff from the wizard and maybe you didn't notice til the reboot that it was gone?

    im grasping at straws right now. just started playing with mine today.

  3. #3
    kyleresq's Avatar
    kyleresq no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    155
    Yeah, I really didn't do anything at all except a battery pull. Not sure why it all came up missing...I was reading the Bold message boards since that also has 4.6OS but I didn't find anything...

  4. #4
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    If the 8220 allows for a SD memory card, make sure you were looking in the "Pictures" folder of the internal memory and not on your SD card.

    If that isn't it, do another reboot and see if they return.
    New User? - Read the NEW USERS GUIDE

  5. #5
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    good idea ^^ im flipping thru media and mine are still there and my flip has been rebooted at least 10 times today ...

  6. #6
    kyleresq's Avatar
    kyleresq no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    155
    Ok, trying a reboot again. And yes, I am definitely in the "sample photos" folder and not in my personal folder...

  7. #7
    kyleresq's Avatar
    kyleresq no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    155
    yeah, nope, still gone. Where the rest of you have a list of photos under "sample pictures" mine now says "find:"

  8. #8
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    If you have a memory card in your device, remove the memory card and then power on your device and see if they are there. Maybe there is an issue with your memory card.
    New User? - Read the NEW USERS GUIDE

  9. #9
    kyleresq's Avatar
    kyleresq no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    155
    Yes, I did that too. I was wondering if that was an issue but it didn't help. I would just sync it from home and i am sure I could get the pix back on that way from the software but 1) I want to know why this happened and 2) stupid RIM changed their stupid USB cables so I don't have the one that fits this for the computer, only the travel charger!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •