Results 1 to 7 of 7

Wife just got the new Pink 8130 for VZW. She loves it but has 1 ... BlackBerry Pearl forum

  1. #1
    Snuffy2's Avatar
    Snuffy2 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    2

    Disable Standby Prompt

    Advertisement



    Wife just got the new Pink 8130 for VZW. She loves it but has 1 complaint. On my 8830, I hold down mute the phone says it is going into standby and .... it does.

    On her 8130, she presses standby and then she has to select OK to make it actually standby. That extra step seems very unnecessary.

    Anyone have any idea how to disable this? I've searched her options and the forums without success.

    She's running the latest software available on VZW's site.

    Thanx

  2. #2
    applejosh's Avatar
    applejosh no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    346

    Re: Disable Standby Prompt

    ~via BB (wap.pinstack.com)~
    I think you may have to upgrade to OS to the latest version. Unfortunately, it's not by Verizon. Search here for info on installing the latest Alltel version. It is not difficult, and it won't turn your phone into Alltel anything. It will work on Verizon's network just fine. I've been using it for a few weeks now with no issues. There's just an extra step you have to do (deleting the vendor.xml file) before you can apply it to your Verizon device.

  3. #3
    Snuffy2's Avatar
    Snuffy2 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    2

    Re: Disable Standby Prompt

    She's using BES so can't really do that. Company will only support latest VZW os for the 8130. Any other way or does she just have to wait until VZW releases the new os?
    ~via BB (wap.pinstack.com)~

  4. #4
    cwax's Avatar
    cwax no está en línea BES Pro
    Join Date
    Sep 2006
    PIN/ID
    32DEF7BB
    Posts
    4,513

    Re: Disable Standby Prompt

    Yeah, I agree It was weird that they added in that extra step; maybe people were confused at to what was happening when they held down there mute button




  5. #5
    tech15's Avatar
    tech15 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    10

    Re: Disable Standby Prompt

    There is no way to disable the prompt. In next s/w release it goes into standby automatically...sorry
    ~via BB (wap.pinstack.com)~

  6. #6
    pashan's Avatar
    pashan no está en línea Stack level 1
    Join Date
    Oct 2006
    PIN/ID
    31838639
    Posts
    5

    Re: Disable Standby Prompt

    Snuffy,

    I too am on a BES (with a Verizon 8130) and I downloaded the Alltel OS with no issues whatsoever. Of course, I am not familiar with her company's policy... Just my .02 FWIW!
    Paige
    Addicted since June, 2006 with no plans to quit!
    8130 (v4.3.0.81)

    I'm not so good with advice, but can I interest you in a sarcastic remark?

  7. #7
    brooke03's Avatar
    brooke03 no está en línea Stack level 6
    Join Date
    Jun 2007
    Posts
    2,258

    Re: Disable Standby Prompt

    I actually like the option... I'm not constantly hitting the button by mistake.
    /~*brooke



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •