Results 1 to 6 of 6

I just got started with my new BB Pearl. Playing around and probably deleted by ... BlackBerry Pearl forum

  1. #1
    lrg51's Avatar
    lrg51 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    2

    Did I delete browser...?

    Advertisement



    I just got started with my new BB Pearl. Playing around and probably deleted by browser. No icon on the deasktop and have the "show all" checked on the menu. Guess I must have deleted it...

    Where do I look to see if the browser is still there...? If not, where can I download?

    Thanks for your help...

  2. #2
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Did I delete browser...?

    I'm gonna guess that it wasn't you. If when you power down the re-apply power you get a timeout error, check this thread out, Problem on Some New BlackBerry Handhelds.

    Hope this helps.
    Rcbjr
    ~via My BB Curve (wap.pinstack.com)~

  3. #3
    CaCHooKa Man's Avatar
    CaCHooKa Man no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    416

    Re: Did I delete browser...?

    ~via BB (wap.pinstack.com)~

    Do you have a data plan? If you don't then the browser won't display on your home screen at all.

  4. #4
    micherooo's Avatar
    micherooo no está en línea Stack level 3
    Join Date
    Apr 2007
    Posts
    94

    Re: Did I delete browser...?

    I don't know what service provider you have....but it maybe you lost a service book? Contact your customer service and ask them to resend it.

    I was playing around one day too, did a restore, lost my BB browser. I have t-mobile, went to their website, and it has the option to resend it. Or another way that might work is going to Status>Advanced>Host Routing Table>Menu button>Register Now. Supposedly this option only registers you, but it worked for me! Probably because it recognizes you better.

  5. #5
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Did I delete browser...?

    ~via BB (wap.pinstack.com)~
    Did you connect up to your BB to the desktop manager? There's a problem with the desktop manager that comes with the newer BBs. I would get you a link but I'm on my BB. Search for a thread that's Problem with newer blackberrys or maybe one of my buddies can get you a link.

  6. #6
    lrg51's Avatar
    lrg51 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    2

    Thumbs up Re: Did I delete browser...?

    Quote Originally Posted by lrg51
    I just got started with my new BB Pearl. Playing around and probably deleted by browser. No icon on the deasktop and have the "show all" checked on the menu. Guess I must have deleted it...

    Where do I look to see if the browser is still there...? If not, where can I download?

    Thanks for your help...
    Thanks Guys... I had to reinstal the OS. That did it!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •