Results 1 to 8 of 8

I've had the TIM software installed for a while now (since about a week after ... BlackBerry Pearl forum

  1. #1
    EricScott's Avatar
    EricScott no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    80

    Question Delays after hitting the SYM key (TIM 4.2.1.66)

    Advertisement



    I've had the TIM software installed for a while now (since about a week after it was released) and I've noticed that when I hit the SYM key to access the symbols that it takes a long time to pop up. Not sure that I can say that this started happening as soon as I installed 1.66 but it's definitely been happening for the past month or so. Otherwise my BB runs quite fast under 1.66. Anyone else have this problem?

  2. #2
    fbriceno97's Avatar
    fbriceno97 Guest

    Re: Delays after hitting the SYM key (TIM 4.2.1.66)

    ~via BB (wap.pinstack.com)~
    Did you try a battery pull out?

    Do it and then try again to come up the sym menu.

    Let us know how it goes.

  3. #3
    franchise101's Avatar
    franchise101 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    96

    Re: Delays after hitting the SYM key (TIM 4.2.1.66)

    yes, i had that same problem so i downgraded

  4. #4
    russcrypto's Avatar
    russcrypto no está en línea Stack Pro
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    369

    Re: Delays after hitting the SYM key (TIM 4.2.1.66)

    ~via BB (wap.pinstack.com)~

    I had that problem before I upgraded to 1.66. I was running .71 and not just the symbols were slow. It seemed like all of my typing was very slow to react. Now it all works just as it should.

    Have you tried the batt pull? You may also need to clear your log file. Those two always helped when I was starting to lag.

  5. #5
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Delays after hitting the SYM key (TIM 4.2.1.66)

    are you using a RIM theme or a custom theme?

  6. #6
    EricScott's Avatar
    EricScott no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    80

    Re: Delays after hitting the SYM key (TIM 4.2.1.66)

    I use the SoftReset program regularly - basically every two days when I charge my pearl. So that's not it.

    Cherri, I did recently install a custom theme - the BB Design Store iPhone Theme. Come to think of it, that may be when I started having issues w/ the SYM key.

    Otherwise the Pearl is fast. No issues w/ typing; rarely see the hour glass, etc.

  7. #7
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Delays after hitting the SYM key (TIM 4.2.1.66)

    OK...for everyone having the **symbol keys loading slower** issue...it is the theme.

    plazmic reports on their forums a bug when using transparencies in the theme. mainly with the menus....hence, the reason the symbol key menu is slow

    i have that in some of my own themes my suggestion, find a theme that doesn't have any transparent menus...and that means even opaque at this point.... sorry ...kind of bums me out too

  8. #8
    EricScott's Avatar
    EricScott no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    80

    Re: Delays after hitting the SYM key (TIM 4.2.1.66)

    Interesting. I really like the new theme and don't use the SYM key that often so I think I can live with it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •