Results 1 to 4 of 4

Since going to the .101 version (i use t-mobile), I have noticed a delay getting ... BlackBerry Pearl forum

  1. #1
    briannugent's Avatar
    briannugent no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    12

    delay in email

    Advertisement



    Since going to the .101 version (i use t-mobile), I have noticed a delay getting some emails. Sometimes its only 30 minutes, usually its 2-3 hours or longer and they come in bunches, often emails never get sent to my blackberry. I use a POP3 to connect. Any ideas if this is related to new upgrade or something else?

  2. #2
    SeRViiCiiO's Avatar
    SeRViiCiiO no está en línea Stack level 5
    Join Date
    Feb 2007
    Posts
    1,119

    Re: delay in email

    i doubt it. i push 3 email accounts to my BB and they usually come in within 5-10 minutes
    Phone: T-Mo S4- Stock-Rooted


    [Former]
    Device: T-Mobile S3
    Device: HTC Amaze 4G
    Device: HTC Vision (T-Mobile G2)
    Device: BlackBerry (9700, 8900,8320,8120,8100)

  3. #3
    Linus's Avatar
    Linus no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    45

    Re: delay in email

    ~via BB (wap.pinstack.com)~I have upgraded to .107 for a few weeks now. I have exactly the same problem as briannugent have. I use tmobile BIS and my emails include yahoo Gmail pop work mail and they are delay and come in bunches. Seems as though they come together rapidly whenever I pickup or touch the phone. It is really puzzling. I have been searching the forum to see if this is a common problem with the software upgrade. Anybody else??

  4. #4
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: delay in email

    Quote Originally Posted by Linus
    ~via BB (wap.pinstack.com)~I have upgraded to .107 for a few weeks now. I have exactly the same problem as briannugent have. I use tmobile BIS and my emails include yahoo Gmail pop work mail and they are delay and come in bunches. Seems as though they come together rapidly whenever I pickup or touch the phone. It is really puzzling. I have been searching the forum to see if this is a common problem with the software upgrade. Anybody else??
    Here you go http://blackberryforums.pinstack.com...confirmed.html


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •