Results 1 to 7 of 7

Default MEssage Folder keeps defaulting to SIM inbox, instead of regular inbox i changed it ... BlackBerry Pearl forum

  1. #1
    M0stBlunt3d's Avatar
    M0stBlunt3d no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    23ECB429
    Posts
    101

    Default MEssage Folder keeps defaulting to SIM inbox, instead of regular inbox

    Advertisement



    Default MEssage Folder keeps defaulting to SIM inbox, instead of regular inbox

    i changed it manually under message options, but it keeps changing back. Help?

  2. #2
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: Default MEssage Folder keeps defaulting to SIM inbox, instead of regular inbox

    stupid question but after changing it did you hit menu then save?
    I made this mistake alot!
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  3. #3
    M0stBlunt3d's Avatar
    M0stBlunt3d no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    23ECB429
    Posts
    101

    Re: Default MEssage Folder keeps defaulting to SIM inbox, instead of regular inbox

    there is no save option after u change msg folders. it just shows the messages, try it.

  4. #4
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: Default MEssage Folder keeps defaulting to SIM inbox, instead of regular inbox

    gotcha sorry I see what you are getting at.
    maybe someone else will have a thought sooner!
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  5. #5
    M0stBlunt3d's Avatar
    M0stBlunt3d no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    23ECB429
    Posts
    101

    Re: Default MEssage Folder keeps defaulting to SIM inbox, instead of regular inbox

    kkkkkkkkkkkkkkkk

  6. #6
    absolved's Avatar
    absolved no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    295

    Re: Default MEssage Folder keeps defaulting to SIM inbox, instead of regular inbox

    It's not under messages options.
    Options >> SMS >> Keep messages on SIM - NO. Hit menu button and click SAVE.

    That should solve your problem.

  7. #7
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: Default MEssage Folder keeps defaulting to SIM inbox, instead of regular inbox

    good lookin out thanx!
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •