Results 1 to 10 of 10

When composing a new email on my BB I always get [Default] in the Send ... BlackBerry Pearl forum

  1. #1
    edwhite's Avatar
    edwhite no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    22

    Default email account

    Advertisement



    When composing a new email on my BB I always get [Default] in the Send Using: space. I would like to set a default email account. I have three (3) email accounts, but would like to set my primary account as the default. I have looked and looked through the settings and cannot seem to find the right setting option to make this selection. Thanks in advance for all of the assistance on this site.

  2. #2
    JDWired's Avatar
    JDWired no está en línea Stack level 4
    Join Date
    Apr 2007
    PIN/ID
    3156B31E
    Posts
    663

    Re: Default email account

    You would need to edit this through your E-mail Settings. From there you would need to login and then change your settings from there.
    Search Flex - Directory of SEO Services

  3. #3
    edwhite's Avatar
    edwhite no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    22

    Re: Default email account

    I logged onto mytobile account and went to my email account settings, but couldn't find the option or selection to select the default address. Any clarification and/or additional instruction would be appreciated. Again thanks in advance.

  4. #4
    mayt0pak's Avatar
    mayt0pak no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    77

    Re: Default email account

    When composing email. Select "Default" by using your trackball, click Menu, Change Option, then select your email address.

  5. #5
    edwhite's Avatar
    edwhite no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    22

    Re: Default email account

    I am obviously an idiot. I had tried that previously. I followed your instructions, and the email address that I want to be my [Default] email address is choosed for that particular message. The next time I try to send a new message I get the same [Default] in the Send Using: Space. What the hell am I not doing correctly? Thanks so much for your patience with me!

  6. #6
    somebody7's Avatar
    somebody7 no está en línea Stack level 2
    Join Date
    Jun 2006
    Posts
    46

    Re: Default email account

    On your BB, go to Options, Advanced Options, Message Services, Then select the email you want as your default. Then Save.

  7. #7
    JDWired's Avatar
    JDWired no está en línea Stack level 4
    Join Date
    Apr 2007
    PIN/ID
    3156B31E
    Posts
    663

    Re: Default email account

    Quote Originally Posted by somebody7
    On your BB, go to Options, Advanced Options, Message Services, Then select the email you want as your default. Then Save.
    This is correct, thank you somebody7 for your help
    Search Flex - Directory of SEO Services

  8. #8
    mayt0pak's Avatar
    mayt0pak no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    77

    Re: Default email account

    It will remember the last email address you used. Your BB remember this new setting until changed again.

  9. #9
    edwhite's Avatar
    edwhite no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    22

    Re: Default email account

    Awesome, works like a charm. Thanks for the information. Was still confused at first because the Sent Using: space still has [Default], took me a minute to realize that I had changed the default. Thanks again.

  10. #10
    mayt0pak's Avatar
    mayt0pak no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    77

    Re: Default email account

    Yeah, it will still show "Default" but as soon as you put the email address you're sending the email to it will changed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •