Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Originally Posted by enoch980 The Best Answer!!!... Click The "options" Icon, Go To "network", Then ... BlackBerry Pearl forum

  1. #16
    tom_vachon's Avatar
    tom_vachon no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    24AE3FA5
    Posts
    75

    Re: Data connection refused

    Advertisement



    Quote Originally Posted by enoch980
    The Best Answer!!!...

    Click The "options" Icon, Go To "network", Then Turn The "data Plan" Off...

    If You Still See "no Data Plan" On Screen, Click On The "main Screen" Wireless On/off Icon, And Turn It On And Then Off.

    That Pointless Message Will Then Go Away, And All You Will See Is "off" Where The Wireless Signal Bars Are. (top Right Of Screen)
    OFF where the wireless singal bars are supposed to be = no wireless aka no phone or data. I dont think that is the correct procedure. Although I could not live w/o my data, so I cannot speak with full authority

  2. #17
    Howell's Avatar
    Howell no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    1

    Same problem - Fixed it!!

    OK guys I had the same problem. . . First off I'm the kind of person who doesn't like spending all day trying figure things out. I typed in the problem and this site came up. I read the threads and the only one which worked was this one.

    Turn off the phone and then turn it back on. It went away and now just reads AT&T.


    Thanks guys

  3. #18
    Bonger6693's Avatar
    Bonger6693 no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    2
    wow thank you for tellin me how to get rid of that! I have been tryin to figure it out since I got the phone almost a year ago! =D very happy now

  4. #19
    llama-king's Avatar
    llama-king no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    19
    ok i have the data plain but this mesage just poppd up on mine. help!

  5. #20
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945
    Sounds like your data services were either removed or your device is reading it at all. If you use a carrier that has a sim card try removing it and replacing it. Also check your account to be sure that the services weren't accidentally removed. ~via BB (wap.pinstack.com)~

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •