Results 1 to 5 of 5

I loaded some ringtones to my BB. Set them as custom tunes for a few ... BlackBerry Pearl forum

  1. #1
    Smokem's Avatar
    Smokem no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    52

    Custom Ringtones Not Working

    Advertisement



    I loaded some ringtones to my BB. Set them as custom tunes for a few frequent contacts. I decided i wanted some new tones. I deleted the ringtones from the BB then uploaded the new ones I wanted.

    I changes the ringtones in the edit page and it shows the new ringtone as the custom tune as it should be done.

    BUT, when these people call me all i get is the regular Cingular default tune. I went to the edit page and it still shows the contact as having a custom ringer. It matches up but the ringer doesn;t ring what i want it to.

    Any Suggestions????

    Was deleting them off the phone first the problem? or is it something else?

  2. #2
    ktorres1120's Avatar
    ktorres1120 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    505

    Re: Custom Ringtones Not Working

    Have you done a battery pull since changing the ringtone? Does Cingular have something similar to MyFaves?

  3. #3
    Smokem's Avatar
    Smokem no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    52

    Re: Custom Ringtones Not Working

    nothing similiar to myfaves, i just added custom ringtones. Tried battery pull. No luck.

  4. #4
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Custom Ringtones Not Working

    What Profile are you using? You may want to go under profiles and see what those exceptions say. Maybe edit them from in there. Just a thought.

  5. #5
    tribalbreak's Avatar
    tribalbreak no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    6

    Re: Custom Ringtones Not Working

    im having a very similar problem, i got a new bb and had to use the system backup/restore to get all my numbers back on the new bb. i did that then added new and different songs from my computer to the ringtone folder. now when i try to add a song to a contact that use to be a different song, it just plays the cingular ring. anybody had similar problems or maybe a solution?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •