Results 1 to 5 of 5

ok I've tried everything but the ringtones are not sticking to their assigned contact. here's ... BlackBerry Pearl forum

  1. #1
    Yclif's Avatar
    Yclif no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    2051259D
    Posts
    201

    Custom ringtones not working

    Advertisement



    ok I've tried everything but the ringtones are not sticking to their assigned contact.

    here's a check list of what I've done,

    1- The intended ringtone is saved in ringtone folder? checked

    2- The ringtone appears as an exception in the profile? checked

    3- Hard reboot several times? checked

    still no luck !

  2. #2
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440

    Re: Custom ringtones not working

    Try some of the similar threads listed above.

  3. #3
    dbldmd1's Avatar
    dbldmd1 no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    32

    Re: Custom ringtones not working

    I had this same problem on my 8100 it was really ticking me off. Upgrading to v4.2.0.71 solved the issue for me.

    PS - I was on .69 previously

  4. #4
    Yclif's Avatar
    Yclif no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    2051259D
    Posts
    201

    Re: Custom ringtones not working

    ok, this is frustrating, I've tried all the related links on top and non solved the issue. I'll try the OS upgrade.

    Thanks,

  5. #5
    peterbabiy's Avatar
    peterbabiy no está en línea Stack level 5
    Join Date
    Dec 2006
    PIN/ID
    23DE41AA
    Posts
    1,926

    Re: Custom ringtones not working

    I agree, OS upgrade should solve the problem. Let us know how it goes.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •