Results 1 to 3 of 3

i use 4.2.xx.79 since that is wat my carrier is at...sooo what wood happen if ... BlackBerry Pearl forum

  1. #1
    andyh15's Avatar
    andyh15 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    31

    Question Curious

    Advertisement



    i use 4.2.xx.79 since that is wat my carrier is at...sooo what wood happen if i load a higher os like 4.2.xx.100+ afta i heard there are actually changes to the os, additional features but i dont wanna have serviceless pearl however 4.2.xx.79 ---------------->4.2.xx.100+ is so far lol jus wondering if i shud step out

  2. #2
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359

    Re: Curious

    That is something you have to decide. I'm still using .64 which came installed on my Pearl. I tend to think why fix something that is not broken. My Pearl has never missed a beat on .64. Yes i may be missing certain new features but that's ok. I simply want a reliable and stable phone.

    I will say this? Backup your phone often and you will be safe no matter what you decide.

  3. #3
    rdills's Avatar
    rdills no está en línea Stack Professional
    Join Date
    Mar 2007
    PIN/ID
    Huh?
    Posts
    1,255

    Re: Curious

    ~via BB (wap.pinstack.com)~
    Well said! I agree, I'm still on .64, and its great! I don't see anything I'm missing out on.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •