Results 1 to 7 of 7

I have an 8110 pearl. Since installing the blackberry app yesterday I am getting a ... BlackBerry Pearl forum

  1. #1
    Craig_C's Avatar
    Craig_C no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    ASK ME
    Posts
    150

    constant flashing led

    Advertisement



    I have an 8110 pearl. Since installing the blackberry app yesterday I am getting a constant flashing red led like I have a message waiting for me. But I don't. It will also vibrate as if someone just sent me a message, but still nothing. I have deleted the apps I installed yesterday except the blackberry app world. I also unlocked my phone yesterday. Any idea on what is going on, and how to fix the problem? Thanks!
    ~via smartphone mobile.pinstack.com~

  2. #2
    blkbryadict's Avatar
    blkbryadict no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    151
    See if your service provider can reset your messeage waiting indicator and see if that works.

  3. #3
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Have you tried pulling the battery, Craig? What application did you install?

  4. #4
    Craig_C's Avatar
    Craig_C no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    ASK ME
    Posts
    150
    Yeah I did battery pulls. I was able to fix the problem by deleting the blackberry app world application.
    ~via smartphone mobile.pinstack.com~

  5. #5
    Craig_C's Avatar
    Craig_C no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    ASK ME
    Posts
    150
    OK, problem is not solved. It is still doing it, and it is also constantly draining my battery. I'm not sure what is causing it. I check active programs using "switch application", and there are just the standards there. Any help?

  6. #6
    getsugatensho's Avatar
    getsugatensho no está en línea Stack Professional
    Join Date
    Mar 2009
    Posts
    1,194
    Do you have any weather apps? Or something like an email account you've got hidden?
    ~via smartphone mobile.pinstack.com~

  7. #7
    Craig_C's Avatar
    Craig_C no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    ASK ME
    Posts
    150
    Nope. I just restored my phone. So far so good. It started to happen as soon as I downloaded the Blackberry World app store application.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •