Results 1 to 7 of 7

Hi, I just bought a pearl today, so i apologize in advance if I'm missing ... BlackBerry Pearl forum

  1. #1
    crestwood63's Avatar
    crestwood63 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    1

    Question Compter sent email messages showing up on BB

    Advertisement



    Hi,

    I just bought a pearl today, so i apologize in advance if I'm missing something totally obvious. I've set it up with my gmail account, and I've noticed some issues.

    the main thing I'm trying to stop is whenever I send an email from my computer, it shows up on my blackberry as a new email. I've gone through the help section on the phone and found these directions to stop that:

    "Stop storing messages sent from your computer on your device

    1. In a message list, press the menu key
    2. click options
    3. click email settings
    4. press the menu key
    5. click folder redirection
    6. clear the check box besides the sent items folder
    7. press the menu key
    8. click save"

    But the problem is, when I am in a message list, and click menu and go to options, there is no 'email settings' option to click. the only choices i have are 'general options' and ' email reconciliation'

    I've gone through to general options and switched 'Hide sent messages' to "yes", hoping that would work, but nothing has changed.

    I have one of the white pearls, which the sales guy told me had newer software than the black ones, so I don't know if that is contributing to the issue, but any help would be appreciated!

    Also, in BB Messenger, when I tried sending a request to my friend (we are both on T-Mobile) it showed up as pending but then i immediately recieved a request from my gmail address. After resending the request and deleting the request from myself, it worked and we've been talking normally, but I am curious is that normal, or is there some weird gmail clitch?

    Thanks in advance!

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Compter sent email messages showing up on BB

    you still having problems crestwood?

    If you don't want repeat emails from yourself, go into your TMO account and into setup email. Then the gmail account and filter yourself out. That should stop the emails from yourself.

    Hope this helps, if not just PIN me. My PIN is listed in my profile.

  3. #3
    ranm65's Avatar
    ranm65 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    3

    having the same issue...

    i'm using the verizon pearl 8130. i have setup my gmail account. everytime i send an email from my computer it shows up on my BB... i would like this not to happen.

    any help with this would be greatly appreciated.

  4. #4
    thestewside's Avatar
    thestewside no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    256C11B1
    Posts
    178
    As mentioned above, create a filter in your gmail account that stops your phone receiving messages from yourself.
    Go to settings>filters>create new filters>out your email in the "from" field>Then select delete it. The message will be saved in your sent mail and not sent to your phone.
    Hope that helps.

  5. #5
    ranm65's Avatar
    ranm65 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    3

    that worked...

    but the filter keeps checking the box "skip inbox" and everytime i send an email from there i get this error "You have sent a message in a trashed conversation. The message will not appear in your Sent Mail unless you move it to your Inbox."

    is that what should happen or am i doing something wrong? sorry im being annoying...

  6. #6
    thestewside's Avatar
    thestewside no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    256C11B1
    Posts
    178
    No you are fine. Are you with t-mobile?
    If so log on to your t-mobile account and set up the filter there are get rid of the gmail filter.
    Reddog has the same advice.
    Last edited by thestewside; 04-09-2008 at 11:50 AM.

  7. #7
    ranm65's Avatar
    ranm65 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    3

    i am with verizon

    the error appears in my email on my computer

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •