Results 1 to 10 of 10

Yesterday, all of a sudden my reciever no longer works. I am unable to hear ... BlackBerry Pearl forum

  1. #1
    romefalls86's Avatar
    romefalls86 no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    40

    Common problem or what?

    Advertisement



    Yesterday, all of a sudden my reciever no longer works. I am unable to hear the other person I am calling but they can hear me. If I turn it on speaker phone then everything is fine. Is there a way I can fix this problem or is it a common problem?

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Common problem or what?

    Unfortunately it is a common problem. It's a Hardware issue, if you're still under warranty call your carrier and get a new phone.

    Sorry for the bad luck.

  3. #3
    romefalls86's Avatar
    romefalls86 no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    40

    Re: Common problem or what?

    Phone was giving as a gift and I don't have the reciept...Is there any other way to find out if I'm under warranty?

  4. #4
    jeffallen8's Avatar
    jeffallen8 no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    Huh?
    Posts
    1,734

    Re: Common problem or what?

    Take it back where they bought it and tell them your problem

  5. #5
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Common problem or what?

    Quote Originally Posted by romefalls86 View Post
    Phone was giving as a gift and I don't have the reciept...Is there any other way to find out if I'm under warranty?
    A couple of things you can try to get it back but if it is a hardware issue none of them will actually fix it. I have run across the issue purely being a software issue and i think it is a problem with the 4.2 OS but i digress.

    1) Take the wired ear piece and plug it in. Pull the battery with the phone on, unplug, boot up. If it does not work try the steps in a different order. I have run into this fixing the issue about 10% of the time.

    2) Go through the process of reloading the OS on the device. THIS thread will help you with the process and you can get the OS from HERE. This has fixed the issue about 30% of the time. Hope it helps

  6. #6
    romefalls86's Avatar
    romefalls86 no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    40

    Re: Common problem or what?

    I tried the reloading the operating system last night with no recovery. I'm kind of hoping they can trace my phone pin number or seriel number and tell when it was purchased. I don't mind paying $50 to have a new phone or a fixed phone. What i do have a problem with is paying another $250 for the phone. Which I would not be doing

  7. #7
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Common problem or what?

    Quote Originally Posted by romefalls86 View Post
    I tried the reloading the operating system last night with no recovery. I'm kind of hoping they can trace my phone pin number or seriel number and tell when it was purchased. I don't mind paying $50 to have a new phone or a fixed phone. What i do have a problem with is paying another $250 for the phone. Which I would not be doing
    Tmo would try and verify the warranty by the imei on the back of the phone. Problem is that the warranty does not transfer from person to person, and unless you get a complete dope on the phone they will not exchange it. You can call TMO up and ask them for RIM client support number for a repair and return. Not sure what the price is but on something like this i can't see them charging a lot.

  8. #8
    julie957chtx's Avatar
    julie957chtx no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    3

    Re: Common problem or what?

    sorry know ist not the right thred but i need help please i was trying to free up space on my 8100 and deleted english by mistake i havent reset yet was trying to find out how 2 get it back.... please help me

  9. #9
    mlin13's Avatar
    mlin13 no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    93

    Re: Common problem or what?

    Quote Originally Posted by julie957chtx View Post
    sorry know ist not the right thred but i need help please i was trying to free up space on my 8100 and deleted english by mistake i havent reset yet was trying to find out how 2 get it back.... please help me
    If you have a backup on your device manager on your PC, maybe you can try to restore it. If that doesn't work, you can probably try to reload and/or update your Operating System.

    I think the links from Eddie's post will help.

    2) Go through the process of reloading the OS on the device. THIS thread will help you with the process and you can get the OS from HERE.

    good luck!


    edit - I see you got help in another thread...sweet
    Last edited by mlin13; 11-13-2007 at 07:52 PM.

  10. #10
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Common problem or what?

    ~via BB (wap.pinstack.com)~the base language on the BB is English. Even if you delete the English UK you will be fine.I have all languages deleted from the device and still run in English.hope it helps.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •